<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="theme-color" content="#f71100">
<title>ICCI students now get 100% on government scholarships Loop Cayman Islands</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="British Caribbean News &raquo; Feed" href="https://britishcaribbeannews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="British Caribbean News &raquo; Comments Feed" href="https://britishcaribbeannews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="British Caribbean News &raquo; ICCI students now get 100% on government scholarships  Loop Cayman Islands Comments Feed" href="https://britishcaribbeannews.com/icci-students-now-get-100-on-government-scholarships-loop-cayman-islands/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://britishcaribbeannews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://britishcaribbeannews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://britishcaribbeannews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='lets-info-up-block-css' href='https://britishcaribbeannews.com/wp-content/plugins/lets-info-up/frontend/css/style.min.css?ver=1.4.6' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='lets-review-api-css' href='https://britishcaribbeannews.com/wp-content/plugins/lets-review/assets/css/style-api.min.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://britishcaribbeannews.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/fontawesome.min.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-regular-css' href='https://britishcaribbeannews.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/regular.min.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-solid-css' href='https://britishcaribbeannews.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/solid.min.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-css' href='https://britishcaribbeannews.com/wp-content/plugins/lets-review/assets/css/photoswipe.min.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-css' href='https://britishcaribbeannews.com/wp-content/plugins/lets-review/assets/css/style.min.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='lets-info-up-css' href='https://britishcaribbeannews.com/wp-content/plugins/lets-info-up/frontend/css/style.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='lets-live-blog-css' href='https://britishcaribbeannews.com/wp-content/plugins/lets-live-blog/frontend/css/style.min.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='lets-live-blog-icons-css' href='https://britishcaribbeannews.com/wp-content/plugins/lets-live-blog/frontend/css/fonts/style.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-style-css' href='https://britishcaribbeannews.com/wp-content/themes/newsifybyrapidsols/assets/css/style.min.css?ver=4.0.9.3' type='text/css' media='all' />
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-child-style-css' href='https://britishcaribbeannews.com/wp-content/themes/newsifybyrapidsols-child/style.css?ver=4.0.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-dark-mode-css' href='https://britishcaribbeannews.com/wp-content/themes/newsifybyrapidsols/assets/css/dark.min.css?ver=4.0.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-fonts-css' href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2Citalic%7CPlayfair+Display%3A400%2C700&#038;subset=latin&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css' href='https://britishcaribbeannews.com/wp-content/plugins/login-with-ajax/templates/widget.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://britishcaribbeannews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://britishcaribbeannews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://britishcaribbeannews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/britishcaribbeannews.com\/wp-admin\/admin-ajax.php","off":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://britishcaribbeannews.com/wp-content/themes/newsifybyrapidsols/plugins/login-with-ajax/login-with-ajax.js?ver=4.1' id='login-with-ajax-js'></script>
<link rel="https://api.w.org/" href="https://britishcaribbeannews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://britishcaribbeannews.com/wp-json/wp/v2/posts/503671" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://britishcaribbeannews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://britishcaribbeannews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://britishcaribbeannews.com/?p=503671' />
<link rel="alternate" type="application/json+oembed" href="https://britishcaribbeannews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbritishcaribbeannews.com%2Ficci-students-now-get-100-on-government-scholarships-loop-cayman-islands%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://britishcaribbeannews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbritishcaribbeannews.com%2Ficci-students-now-get-100-on-government-scholarships-loop-cayman-islands%2F&#038;format=xml" />
<style type="text/css">
.feedzy-rss-link-icon:after {
	content: url("https://britishcaribbeannews.com/wp-content/plugins/feedzy-rss-feeds/img/external-link.png");
	margin-left: 3px;
}
</style>

<link rel="canonical" href="https://britishcaribbeannews.com/icci-students-now-get-100-on-government-scholarships-loop-cayman-islands/" />
<meta name="description" content="The content originally appeared on: Cayman Compass Breaking News CUC welcomes students to its Summer Internship Programme ICCI students now get 100% on government scholarships Recyclables from Cayman Brac successfully removed CIIPA comments on sustainability and climate related disclosures Regis ..." />
<script type="application/ld+json">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://britishcaribbeannews.com/icci-students-now-get-100-on-government-scholarships-loop-cayman-islands/" />
<meta property="og:title" content="ICCI students now get 100% on government scholarships Loop Cayman Islands" />
<meta property="og:description" content="The content originally appeared on: Cayman Compass Breaking News CUC welcomes students to its Summer Internship Programme ICCI students now get 100% on government scholarships Recyclables from Cayman Brac successfully removed CIIPA comments on sustainability and climate related disclosures Regis ..." />
<meta property="og:image" content="https://britishcaribbeannews.com/wp-content/uploads/2022/08/200b368a1b5c766abc786225ba661346icci_president_loop_final-PVz6QT.jpeg" />
<meta property="og:image:width" content="837" />
<meta property="og:image:height" content="531" />
<meta property="article:published_time" content="2022-08-06T12:58:28" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="ICCI students now get 100% on government scholarships Loop Cayman Islands" />
<meta name="twitter:description" content="The content originally appeared on: Cayman Compass Breaking News CUC welcomes students to its Summer Internship Programme ICCI students now get 100% on government scholarships Recyclables from Cayman Brac successfully removed CIIPA comments on sustainability and climate related disclosures Regis ..." />
<meta name="twitter:image" content="https://britishcaribbeannews.com/wp-content/uploads/2022/08/200b368a1b5c766abc786225ba661346icci_president_loop_final-PVz6QT.jpeg" />

<style>img#wpstats{display:none}</style>
<link rel="preload" type="font/woff2" as="font" href="https://britishcaribbeannews.com/wp-content/themes/newsifybyrapidsols/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="anonymous"><link rel="preload" as="image" href="https://britishcaribbeannews.com/wp-content/uploads/2022/08/200b368a1b5c766abc786225ba661346icci_president_loop_final-PVz6QT-566x531.jpeg" imagesrcset="" imagesizes="(max-width: 566px) 100vw, 566px"> <meta property="og:title" content="ICCI students now get 100% on government scholarships  Loop Cayman Islands">
<meta property="og:description" content="News from Bermuda, the British Virgin Islands, the Cayman Islands &amp; Turks &amp; Caicos">
<meta property="og:image" content="https://britishcaribbeannews.com/wp-content/uploads/2022/08/200b368a1b5c766abc786225ba661346icci_president_loop_final-PVz6QT.jpeg">
<meta property="og:url" content="https://britishcaribbeannews.com/icci-students-now-get-100-on-government-scholarships-loop-cayman-islands/">
<meta name="twitter:card" content="summary_large_image">
<meta property="og:site_name" content="British Caribbean News">
<meta property="og:type" content="website">
<meta property="fb:app_id" content="446043282412553"><link rel="icon" href="https://britishcaribbeannews.com/wp-content/uploads/2021/10/cropped-britishcaribbeannews-logo-profile-small-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://britishcaribbeannews.com/wp-content/uploads/2021/10/cropped-britishcaribbeannews-logo-profile-small-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://britishcaribbeannews.com/wp-content/uploads/2021/10/cropped-britishcaribbeannews-logo-profile-small-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://britishcaribbeannews.com/wp-content/uploads/2021/10/cropped-britishcaribbeannews-logo-profile-small-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			
.entry-side-gallery .img-wrap {
  background-color: #eee;
}

.article-layout-skin-2 .entry-side-gallery .img-wrap {
  background-color: #232323;
}
.body-header-style-50s .site-header .logo img {
    height: auto;
}
.homepage-three-block {
	display: none !important;
}
footer .logo-img {
    max-width: 400px;
}
.block-css-54802  a.cat {
    display: none;
}
.entry-content p a {
    border: none;
    box-shadow: none;
    text-decoration: none;
		color: #009ce3;
}
.logo {
    max-width: 400px;
}		</style>
</head>
<body class="post-template-default single single-post postid-503671 single-format-standard headings-f1 body-f2 sub-f1 quotes-f1 by-f3 wh-f3 widget-title-c block-titles-big ipl-separated block-titles-mid-1 body--mobile--limit menu-no-color-hover excerpt-mob-off skin-light single-sticky-spin mm-ani-3 site-mob-menu-a-1 site-mob-menu-1 mm-submenu-2 main-menu-logo-1 body-header-style-6 body-hero-contrast byline-font-2">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <div id="page" class="site">
<div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-1 sticky-menu-mob sticky-menu-1 sticky-top site-skin-2 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
<ul class="menu-left icons-wrap tipi-vertical-c">
<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
</ul>
<div class="logo-main-wrap logo-mob-wrap">
<div class="logo logo-mobile"><a href="https://britishcaribbeannews.com" data-pin-nopin="true"><span class="logo-img"><img src="https://britishcaribbeannews.com/wp-content/uploads/2021/10/britishcaribbeannews-logo-transparent.png" loading="lazy" alt="" srcset="https://britishcaribbeannews.com/wp-content/uploads/2021/10/britishcaribbeannews-logo-transparent.png 2x" data-base-src="https://britishcaribbeannews.com/wp-content/uploads/2021/10/britishcaribbeannews-logo-transparent.png" data-alt-src="https://britishcaribbeannews.com/wp-content/uploads/2021/10/britishcaribbeannews-logo-transparent.png" data-base-srcset="https://britishcaribbeannews.com/wp-content/uploads/2021/10/britishcaribbeannews-logo-transparent.png 2x" data-alt-srcset="https://britishcaribbeannews.com/wp-content/uploads/2021/10/britishcaribbeannews-logo-transparent.png 2x" width="1500" height="314"></span></a></div> </div>
<ul class="menu-right icons-wrap tipi-vertical-c">
<li class="menu-icon menu-icon-style-1 menu-icon-mode"> <a href="#" class="mode__wrap">
<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
<i class="tipi-i-sun tipi-all-c"></i>
<i class="tipi-i-moon tipi-all-c"></i>
</span>
</a>
</li>
<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
</ul>
<div class="background mask"></div></div>
</header> <div class="site-inner">
<header id="masthead" class="site-header-block site-header clearfix site-header-6 header-width-1 header-skin-1 site-img-1 mm-ani-3 mm-skin-2 main-menu-skin-1 main-menu-width-1 main-menu-bar-color-3 logo-only-when-stuck main-menu-c" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
<div class="tipi-flex-lcr logo-main-wrap header-padding tipi-flex-eq-height logo-main-wrap-center tipi-row">
<div class="logo-main-wrap header-padding tipi-all-c"><div class="logo logo-main"><a href="https://britishcaribbeannews.com" data-pin-nopin="true"><span class="logo-img"><img src="https://britishcaribbeannews.com/wp-content/uploads/2021/10/britishcaribbeannews-logo-transparent.png" loading="lazy" alt="" srcset="https://britishcaribbeannews.com/wp-content/uploads/2021/10/britishcaribbeannews-logo-transparent.png 2x" data-base-src="https://britishcaribbeannews.com/wp-content/uploads/2021/10/britishcaribbeannews-logo-transparent.png" data-alt-src="https://britishcaribbeannews.com/wp-content/uploads/2021/10/britishcaribbeannews-logo-transparent.png" data-base-srcset="https://britishcaribbeannews.com/wp-content/uploads/2021/10/britishcaribbeannews-logo-transparent.png 2x" data-alt-srcset="https://britishcaribbeannews.com/wp-content/uploads/2021/10/britishcaribbeannews-logo-transparent.png 2x" width="1500" height="314"></span></a></div></div> </div>
<div class="background mask"></div></div>
</header><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck main-menu-skin-1 main-menu-width-1 main-menu-bar-color-3 mm-skin-2 mm-submenu-2 mm-ani-3 main-menu-c sticky-menu-dt sticky-menu sticky-menu-1 sticky-top"> <div class="main-navigation-border menu-bg-area">
<div class="nav-grid clearfix tipi-row">
<div class="tipi-flex sticky-part sticky-p1">
<div class="logo-menu-wrap tipi-vertical-c"><div class="logo logo-main-menu"><a href="https://britishcaribbeannews.com" data-pin-nopin="true"><span class="logo-img"><img src="https://britishcaribbeannews.com/wp-content/uploads/2021/10/britishcaribbeannews-logo-transparent.png" loading="lazy" alt="" srcset="https://britishcaribbeannews.com/wp-content/uploads/2021/10/britishcaribbeannews-logo-transparent.png 2x" data-base-src="https://britishcaribbeannews.com/wp-content/uploads/2021/10/britishcaribbeannews-logo-transparent.png" data-alt-src="https://britishcaribbeannews.com/wp-content/uploads/2021/10/britishcaribbeannews-logo-transparent.png" data-base-srcset="https://britishcaribbeannews.com/wp-content/uploads/2021/10/britishcaribbeannews-logo-transparent.png 2x" data-alt-srcset="https://britishcaribbeannews.com/wp-content/uploads/2021/10/britishcaribbeannews-logo-transparent.png 2x" width="1500" height="314"></span></a></div></div> <ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3">
<li id="menu-item-1907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-1907"><a href="https://britishcaribbeannews.com/">Home</a></li>
<li id="menu-item-1909" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-1909"><a href="https://britishcaribbeannews.com/category/local-news/" data-ppp="3" data-tid="31" data-term="category">Local</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-1909" class="block-wrap-native block-wrap block-wrap-61 block-css-1909 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="1909" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Local</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="1909" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="1909" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-503675 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://britishcaribbeannews.com/52-inmates-inappropriately-double-celled-unacceptably-low-staffing-surge-in-contraband-flow-including-18-inch-machete-scathing-report-on-b-o-c-leads-to-consent-decree-score-downgrade/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://britishcaribbeannews.com/wp-content/uploads/2022/08/golden-grove-stx-FWzKn7-351x234.jpeg" data-lazy-srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/08/golden-grove-stx-FWzKn7-351x234.jpeg 351w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/golden-grove-stx-FWzKn7-360x240.jpeg 360w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/golden-grove-stx-FWzKn7-1155x770.jpeg 1155w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/golden-grove-stx-FWzKn7-751x500.jpeg 751w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/golden-grove-stx-FWzKn7-1136x757.jpeg 1136w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/golden-grove-stx-FWzKn7-120x80.jpeg 120w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/golden-grove-stx-FWzKn7-240x160.jpeg 240w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://britishcaribbeannews.com/52-inmates-inappropriately-double-celled-unacceptably-low-staffing-surge-in-contraband-flow-including-18-inch-machete-scathing-report-on-b-o-c-leads-to-consent-decree-score-downgrade/">52 Inmates Inappropriately Double-Celled, Unacceptably Low Staffing, Surge In Contraband Flow Including 18-Inch Machete: Scathing Report On B.O.C. Leads To Consent Decree Score Downgrade</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-503671 post type-post status-publish format-standard has-post-thumbnail hentry category-cayman-islands" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://britishcaribbeannews.com/icci-students-now-get-100-on-government-scholarships-loop-cayman-islands/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://britishcaribbeannews.com/wp-content/uploads/2022/08/200b368a1b5c766abc786225ba661346icci_president_loop_final-PVz6QT-351x234.jpeg" data-lazy-srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/08/200b368a1b5c766abc786225ba661346icci_president_loop_final-PVz6QT-351x234.jpeg 351w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/200b368a1b5c766abc786225ba661346icci_president_loop_final-PVz6QT-360x240.jpeg 360w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/200b368a1b5c766abc786225ba661346icci_president_loop_final-PVz6QT-751x500.jpeg 751w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/200b368a1b5c766abc786225ba661346icci_president_loop_final-PVz6QT-120x80.jpeg 120w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/200b368a1b5c766abc786225ba661346icci_president_loop_final-PVz6QT-240x160.jpeg 240w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://britishcaribbeannews.com/icci-students-now-get-100-on-government-scholarships-loop-cayman-islands/">ICCI students now get 100% on government scholarships Loop Cayman Islands</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-503669 post type-post status-publish format-standard has-post-thumbnail hentry category-cayman-islands" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://britishcaribbeannews.com/cuc-welcomes-students-to-its-summer-internship-programme-loop-cayman-islands/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://britishcaribbeannews.com/wp-content/uploads/2022/08/fb144486c59bc6098aeb0736b2b60531cuc_student_loop_final-WIjKJA-351x234.jpeg" data-lazy-srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/08/fb144486c59bc6098aeb0736b2b60531cuc_student_loop_final-WIjKJA-351x234.jpeg 351w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/fb144486c59bc6098aeb0736b2b60531cuc_student_loop_final-WIjKJA-360x240.jpeg 360w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/fb144486c59bc6098aeb0736b2b60531cuc_student_loop_final-WIjKJA-751x500.jpeg 751w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/fb144486c59bc6098aeb0736b2b60531cuc_student_loop_final-WIjKJA-120x80.jpeg 120w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/fb144486c59bc6098aeb0736b2b60531cuc_student_loop_final-WIjKJA-240x160.jpeg 240w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://britishcaribbeannews.com/cuc-welcomes-students-to-its-summer-internship-programme-loop-cayman-islands/">CUC welcomes students to its Summer Internship Programme Loop Cayman Islands</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
<li id="menu-item-474916" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-474916"><a href="https://britishcaribbeannews.com/category/local-news/bermuda/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Bermuda" data-url="https://britishcaribbeannews.com/category/local-news/bermuda/" data-subtitle="" data-count="0" data-tid="222" data-term="category">Bermuda</a></li>
<li id="menu-item-474917" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it menu-item-474917"><a href="https://britishcaribbeannews.com/category/local-news/cayman-islands/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Cayman Islands" data-url="https://britishcaribbeannews.com/category/local-news/cayman-islands/" data-subtitle="" data-count="63" data-tid="223" data-term="category">Cayman Islands</a></li>
<li id="menu-item-474918" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-474918"><a href="https://britishcaribbeannews.com/category/local-news/anguilla/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Anguilla" data-url="https://britishcaribbeannews.com/category/local-news/anguilla/" data-subtitle="" data-count="10" data-tid="224" data-term="category">Anguilla</a></li>
<li id="menu-item-474919" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-474919"><a href="https://britishcaribbeannews.com/category/local-news/belize/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Belize" data-url="https://britishcaribbeannews.com/category/local-news/belize/" data-subtitle="" data-count="23" data-tid="225" data-term="category">Belize</a></li>
<li id="menu-item-474920" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-474920"><a href="https://britishcaribbeannews.com/category/local-news/turks-caicos/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Turks &amp; Caicos" data-url="https://britishcaribbeannews.com/category/local-news/turks-caicos/" data-subtitle="" data-count="0" data-tid="226" data-term="category">Turks &amp; Caicos</a></li>
</ul></div></div>
</li>
<li id="menu-item-1908" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-1908"><a href="https://britishcaribbeannews.com/category/caribbean-news/" data-ppp="3" data-tid="30" data-term="category">Caribbean</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-1908" class="block-wrap-native block-wrap block-wrap-61 block-css-1908 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="1908" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Caribbean</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="1908" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="1908" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-501909 post type-post status-publish format-standard has-post-thumbnail hentry category-caribbean-news" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://britishcaribbeannews.com/caribbean-american-author-makes-obama-reading-list/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://britishcaribbeannews.com/wp-content/uploads/2022/07/obama-P29Nf1-351x234.jpeg" data-lazy-srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/07/obama-P29Nf1-351x234.jpeg 351w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/obama-P29Nf1-300x200.jpeg 300w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/obama-P29Nf1-360x240.jpeg 360w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/obama-P29Nf1-274x183.jpeg 274w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/obama-P29Nf1-120x80.jpeg 120w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/obama-P29Nf1-240x160.jpeg 240w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/obama-P29Nf1-390x260.jpeg 390w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/obama-P29Nf1.jpeg 498w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://britishcaribbeannews.com/caribbean-american-author-makes-obama-reading-list/">Caribbean American Author Makes Obama Reading List</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-501751 post type-post status-publish format-standard has-post-thumbnail hentry category-caribbean-news" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://britishcaribbeannews.com/googles-doodle-spotlights-on-this-caribbean-musical-instrument/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://britishcaribbeannews.com/wp-content/uploads/2022/07/google-doodle-trinidad-steelpan-3-QdXcHM-351x234.png" data-lazy-srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/07/google-doodle-trinidad-steelpan-3-QdXcHM-351x234.png 351w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/google-doodle-trinidad-steelpan-3-QdXcHM-360x240.png 360w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/google-doodle-trinidad-steelpan-3-QdXcHM-751x500.png 751w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/google-doodle-trinidad-steelpan-3-QdXcHM-120x80.png 120w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/google-doodle-trinidad-steelpan-3-QdXcHM-240x160.png 240w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://britishcaribbeannews.com/googles-doodle-spotlights-on-this-caribbean-musical-instrument/">Google’s Doodle Spotlights On This Caribbean Musical Instrument</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-501658 post type-post status-publish format-standard has-post-thumbnail hentry category-caribbean-news" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://britishcaribbeannews.com/the-caribbean-presence-in-black-panther-2-is-undeniable/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://britishcaribbeannews.com/wp-content/uploads/2022/07/black-panther-2-DCrBAO-351x234.jpeg" data-lazy-srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/07/black-panther-2-DCrBAO-351x234.jpeg 351w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/black-panther-2-DCrBAO-360x240.jpeg 360w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/black-panther-2-DCrBAO-1155x770.jpeg 1155w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/black-panther-2-DCrBAO-751x500.jpeg 751w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/black-panther-2-DCrBAO-1136x757.jpeg 1136w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/black-panther-2-DCrBAO-120x80.jpeg 120w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/black-panther-2-DCrBAO-240x160.jpeg 240w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://britishcaribbeannews.com/the-caribbean-presence-in-black-panther-2-is-undeniable/">The Caribbean Presence In Black Panther 2 Is Undeniable</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-1911" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-1911"><a href="https://britishcaribbeannews.com/category/entertainment/" data-ppp="3" data-tid="45" data-term="category">Entertainment</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-1911" class="block-wrap-native block-wrap block-wrap-61 block-css-1911 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="1911" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Entertainment</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="1911" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="1911" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-502100 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://britishcaribbeannews.com/kelis-says-beyonce-has-no-soul-over-song-sample-gets-backlash/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://britishcaribbeannews.com/wp-content/uploads/2022/07/Kelis-Beyonce-9U21dl-351x234.jpeg" data-lazy-srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/07/Kelis-Beyonce-9U21dl-351x234.jpeg 351w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/Kelis-Beyonce-9U21dl-360x240.jpeg 360w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/Kelis-Beyonce-9U21dl-1155x770.jpeg 1155w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/Kelis-Beyonce-9U21dl-751x500.jpeg 751w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/Kelis-Beyonce-9U21dl-1136x757.jpeg 1136w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/Kelis-Beyonce-9U21dl-120x80.jpeg 120w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/Kelis-Beyonce-9U21dl-240x160.jpeg 240w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://britishcaribbeannews.com/kelis-says-beyonce-has-no-soul-over-song-sample-gets-backlash/">Kelis Says Beyonce Has No Soul Over Song Sample, Gets Backlash</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-502098 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://britishcaribbeannews.com/quando-rondo-alive-and-well-speak-on-rumors-hes-fighting-for-his-life/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://britishcaribbeannews.com/wp-content/uploads/2022/07/Quando-Rondo-xaoap8-351x234.jpeg" data-lazy-srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/07/Quando-Rondo-xaoap8-351x234.jpeg 351w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/Quando-Rondo-xaoap8-360x240.jpeg 360w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/Quando-Rondo-xaoap8-751x500.jpeg 751w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/Quando-Rondo-xaoap8-120x80.jpeg 120w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/Quando-Rondo-xaoap8-240x160.jpeg 240w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://britishcaribbeannews.com/quando-rondo-alive-and-well-speak-on-rumors-hes-fighting-for-his-life/">Quando Rondo Alive and Well, Speak On Rumors He’s Fighting For His Life</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-502096 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://britishcaribbeannews.com/kelis-calls-out-pharrell-williams-and-beyonce-calls-sample-disrespectful/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://britishcaribbeannews.com/wp-content/uploads/2022/07/Kelis-FQ0gJS-351x234.jpeg" data-lazy-srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/07/Kelis-FQ0gJS-351x234.jpeg 351w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/Kelis-FQ0gJS-360x240.jpeg 360w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/Kelis-FQ0gJS-751x500.jpeg 751w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/Kelis-FQ0gJS-1136x757.jpeg 1136w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/Kelis-FQ0gJS-120x80.jpeg 120w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/Kelis-FQ0gJS-240x160.jpeg 240w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://britishcaribbeannews.com/kelis-calls-out-pharrell-williams-and-beyonce-calls-sample-disrespectful/">Kelis Calls Out Pharrell Williams and Beyonce Calls Sample ‘Disrespectful’</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-2388" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-2388"><a href="https://britishcaribbeannews.com/category/travel-news/" data-ppp="3" data-tid="220" data-term="category">Travel</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2388" class="block-wrap-native block-wrap block-wrap-61 block-css-2388 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="2388" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Travel</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="2388" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="2388" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-502058 post type-post status-publish format-standard has-post-thumbnail hentry category-travel-news" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://britishcaribbeannews.com/caribbean-travel-news-14/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://britishcaribbeannews.com/wp-content/uploads/2022/07/stkitts-oHG0hY-351x234.jpeg" data-lazy-srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/07/stkitts-oHG0hY-351x234.jpeg 351w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/stkitts-oHG0hY-360x240.jpeg 360w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/stkitts-oHG0hY-120x80.jpeg 120w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/stkitts-oHG0hY-240x160.jpeg 240w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://britishcaribbeannews.com/caribbean-travel-news-14/">Caribbean Travel News</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-501275 post type-post status-publish format-standard has-post-thumbnail hentry category-travel-news" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://britishcaribbeannews.com/why-you-should-prioritize-a-trip-to-the-caribbean-for-your-next-vacation/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://britishcaribbeannews.com/wp-content/uploads/2022/07/caribbean-Y5l4Hv-351x234.jpeg" data-lazy-srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/07/caribbean-Y5l4Hv-351x234.jpeg 351w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/caribbean-Y5l4Hv-360x240.jpeg 360w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/caribbean-Y5l4Hv-1155x770.jpeg 1155w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/caribbean-Y5l4Hv-751x500.jpeg 751w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/caribbean-Y5l4Hv-1136x757.jpeg 1136w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/caribbean-Y5l4Hv-120x80.jpeg 120w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/caribbean-Y5l4Hv-240x160.jpeg 240w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://britishcaribbeannews.com/why-you-should-prioritize-a-trip-to-the-caribbean-for-your-next-vacation/">Why You Should Prioritize A Trip To The Caribbean For Your Next Vacation</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-501273 post type-post status-publish format-standard has-post-thumbnail hentry category-travel-news" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://britishcaribbeannews.com/suriname-airways-cans-several-miami-to-guyana-flights/" class="mask-img"><img width="320" height="220" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://britishcaribbeannews.com/wp-content/uploads/2022/07/SML-u5jwG7-kxfJ0a-H4Kn82.jpeg" data-lazy-srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/07/SML-u5jwG7-kxfJ0a-H4Kn82.jpeg 320w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/SML-u5jwG7-kxfJ0a-H4Kn82-300x206.jpeg 300w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/SML-u5jwG7-kxfJ0a-H4Kn82-274x188.jpeg 274w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://britishcaribbeannews.com/suriname-airways-cans-several-miami-to-guyana-flights/">Suriname Airways Cans Several Miami To Guyana Flights</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-1912" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-1912"><a href="https://britishcaribbeannews.com/category/business-news/" data-ppp="3" data-tid="46" data-term="category">Business</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-1912" class="block-wrap-native block-wrap block-wrap-61 block-css-1912 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="1912" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Business</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="1912" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="1912" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-502114 post type-post status-publish format-standard has-post-thumbnail hentry category-business-news" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://britishcaribbeannews.com/st-lucia-finance-st-lucia-based-bank-acquires-st-vincent-operations-of-rbtt/" class="mask-img"><img width="351" height="210" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://britishcaribbeannews.com/wp-content/uploads/2022/07/First-National-tKR1Md-RZC4Ht-9gLi8d-351x210.jpeg" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://britishcaribbeannews.com/st-lucia-finance-st-lucia-based-bank-acquires-st-vincent-operations-of-rbtt/">ST. LUCIA-FINANCE-St. Lucia based bank acquires St. Vincent operations of RBTT</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-502112 post type-post status-publish format-standard has-post-thumbnail hentry category-business-news" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://britishcaribbeannews.com/caribbean-insurance-ccrif-member-states-purchase-us1-2-billion-in-coverage/" class="mask-img"><img width="351" height="212" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://britishcaribbeannews.com/wp-content/uploads/2022/07/Dorig-NFDP1T-pvz51U-tvFPV5-351x212.jpeg" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://britishcaribbeannews.com/caribbean-insurance-ccrif-member-states-purchase-us1-2-billion-in-coverage/">CARIBBEAN-INSURANCE-CCRIF member states purchase US$1.2 billion in coverage</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix no-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-502110 post type-post status-publish format-standard hentry category-business-news" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://britishcaribbeannews.com/caribbean-finance-imf-says-russia-ukraine-war-is-a-setback-for-the-economies-of-eccu-countries/">CARIBBEAN-FINANCE-IMF says Russia-Ukraine war is a setback for the economies of ECCU countries</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-1913" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-51 mm-wrap menu-item-1913"><a href="https://britishcaribbeannews.com/category/pr-news/" data-ppp="3" data-tid="48" data-term="category">PR News</a><div class="menu mm-51 tipi-row mm-51-ppp-3" data-mm="51"><div class="menu-wrap"></li>
<li id="menu-item-1914" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-1914"><a href="https://britishcaribbeannews.com/category/world-news/" data-ppp="3" data-tid="47" data-term="category">World</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-1914" class="block-wrap-native block-wrap block-wrap-61 block-css-1914 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="1914" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">World</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="1914" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="1914" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-502118 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://britishcaribbeannews.com/why-movie-theaters-show-so-few-films-now/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://britishcaribbeannews.com/wp-content/uploads/2022/07/220624143517-03-summer-of-joy-super-169-qAoG2Y-351x234.jpeg" data-lazy-srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/07/220624143517-03-summer-of-joy-super-169-qAoG2Y-351x234.jpeg 351w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/220624143517-03-summer-of-joy-super-169-qAoG2Y-360x240.jpeg 360w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/220624143517-03-summer-of-joy-super-169-qAoG2Y-751x500.jpeg 751w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/220624143517-03-summer-of-joy-super-169-qAoG2Y-120x80.jpeg 120w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/220624143517-03-summer-of-joy-super-169-qAoG2Y-240x160.jpeg 240w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://britishcaribbeannews.com/why-movie-theaters-show-so-few-films-now/">Why movie theaters show so few films now</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-502116 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://britishcaribbeannews.com/how-this-tech-giant-is-developing-a-more-digital-africa/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://britishcaribbeannews.com/wp-content/uploads/2022/07/220729125033-marketplace-africa-microsoft-ola-williams-nigeria-ghana-spc-00003006-super-169-tkiUT9-351x234.png" data-lazy-srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/07/220729125033-marketplace-africa-microsoft-ola-williams-nigeria-ghana-spc-00003006-super-169-tkiUT9-351x234.png 351w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/220729125033-marketplace-africa-microsoft-ola-williams-nigeria-ghana-spc-00003006-super-169-tkiUT9-360x240.png 360w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/220729125033-marketplace-africa-microsoft-ola-williams-nigeria-ghana-spc-00003006-super-169-tkiUT9-751x500.png 751w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/220729125033-marketplace-africa-microsoft-ola-williams-nigeria-ghana-spc-00003006-super-169-tkiUT9-120x80.png 120w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/220729125033-marketplace-africa-microsoft-ola-williams-nigeria-ghana-spc-00003006-super-169-tkiUT9-240x160.png 240w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://britishcaribbeannews.com/how-this-tech-giant-is-developing-a-more-digital-africa/">How this tech giant is developing a more digital Africa</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-502106 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://britishcaribbeannews.com/uk-court-rules-in-favor-of-venezuelan-opposition-leader-juan-guaido-in-battle-for-countrys-gold/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://britishcaribbeannews.com/wp-content/uploads/2022/07/220729104817-juan-guaido-0614-super-169-NPQ60J-351x234.jpeg" data-lazy-srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/07/220729104817-juan-guaido-0614-super-169-NPQ60J-351x234.jpeg 351w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/220729104817-juan-guaido-0614-super-169-NPQ60J-360x240.jpeg 360w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/220729104817-juan-guaido-0614-super-169-NPQ60J-751x500.jpeg 751w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/220729104817-juan-guaido-0614-super-169-NPQ60J-120x80.jpeg 120w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/220729104817-juan-guaido-0614-super-169-NPQ60J-240x160.jpeg 240w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://britishcaribbeannews.com/uk-court-rules-in-favor-of-venezuelan-opposition-leader-juan-guaido-in-battle-for-countrys-gold/">UK court rules in favor of Venezuelan opposition leader Juan Guaidó in battle for country&#8217;s gold</a></h3></div></div></div></article></div></div></div></div></div></div></li>
</ul>
<ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height">
<li class="trending-inline dropper drop-it mm-art mm-wrap"><a href="#" id="trending-secondary" class="main-title-wrap"><i class="tipi-i-bolt tipi-trending-icon"></i><span class="trending-text">Trending</span></a><div class="trending-inline-drop menu tipi-row"><div class="trending-inline-title clearfix"><div class="trending-op-title">Trending</div><div class="trending-ops" data-uid="47914"><span data-r="1" class="trending-op trending-op-1 trending-selected">Now</span><span data-r="2" class="trending-op trending-op-2">Week</span><span data-r="3" class="trending-op trending-op-3">Month</span></div></div><div class="trending-inline-wrap"><div id="block-wrap-47914" class="block-wrap-native block-wrap block-wrap-71 block-css-47914 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 tipi-box tipi-row ppl-m-4 ppl-s-2 clearfix" data-id="47914" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-71 tipi-flex"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-0 preview-classic preview__img-shape-l preview-71 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-503543 post type-post status-publish format-standard has-post-thumbnail hentry category-cayman-islands" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-1 font-3 trending-accent-border"></div><a href="https://britishcaribbeannews.com/dci-report-real-estate-sector-attractive-to-money-launderers-loop-cayman-islands-3/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://britishcaribbeannews.com/wp-content/uploads/2022/08/370019b28100b5a2c31defb1380daabbaml_pic_loop_final-OWfDIx-351x234.jpeg" data-lazy-srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/08/370019b28100b5a2c31defb1380daabbaml_pic_loop_final-OWfDIx-351x234.jpeg 351w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/370019b28100b5a2c31defb1380daabbaml_pic_loop_final-OWfDIx-360x240.jpeg 360w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/370019b28100b5a2c31defb1380daabbaml_pic_loop_final-OWfDIx-751x500.jpeg 751w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/370019b28100b5a2c31defb1380daabbaml_pic_loop_final-OWfDIx-120x80.jpeg 120w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/370019b28100b5a2c31defb1380daabbaml_pic_loop_final-OWfDIx-240x160.jpeg 240w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://britishcaribbeannews.com/dci-report-real-estate-sector-attractive-to-money-launderers-loop-cayman-islands-3/">DCI report: real estate sector &#8220;attractive to money launderers&#8221; Loop Cayman Islands</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-1 preview-classic preview__img-shape-l preview-71 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-503541 post type-post status-publish format-standard has-post-thumbnail hentry category-cayman-islands" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-2 font-3 trending-accent-border"></div><a href="https://britishcaribbeannews.com/shots-fired-in-frank-sound-man-arrested-loop-cayman-islands-2/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://britishcaribbeannews.com/wp-content/uploads/2022/08/50505187fc95e60c5faaf9c2aab8a517gunshot_loop_final-PTRqCP-351x234.jpeg" data-lazy-srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/08/50505187fc95e60c5faaf9c2aab8a517gunshot_loop_final-PTRqCP-351x234.jpeg 351w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/50505187fc95e60c5faaf9c2aab8a517gunshot_loop_final-PTRqCP-360x240.jpeg 360w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/50505187fc95e60c5faaf9c2aab8a517gunshot_loop_final-PTRqCP-751x500.jpeg 751w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/50505187fc95e60c5faaf9c2aab8a517gunshot_loop_final-PTRqCP-120x80.jpeg 120w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/50505187fc95e60c5faaf9c2aab8a517gunshot_loop_final-PTRqCP-240x160.jpeg 240w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://britishcaribbeannews.com/shots-fired-in-frank-sound-man-arrested-loop-cayman-islands-2/">Shots fired in Frank Sound, man arrested Loop Cayman Islands</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-2 preview-classic preview__img-shape-l preview-71 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-503593 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-3 font-3 trending-accent-border"></div><a href="https://britishcaribbeannews.com/11-graduate-with-emt-and-aemt-certificates/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://britishcaribbeannews.com/wp-content/uploads/2022/08/1-4-scaled-Vq1Gfi-351x234.jpeg" data-lazy-srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/08/1-4-scaled-Vq1Gfi-351x234.jpeg 351w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/1-4-scaled-Vq1Gfi-300x200.jpeg 300w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/1-4-scaled-Vq1Gfi-1024x683.jpeg 1024w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/1-4-scaled-Vq1Gfi-770x513.jpeg 770w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/1-4-scaled-Vq1Gfi-1536x1024.jpeg 1536w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/1-4-scaled-Vq1Gfi-2048x1366.jpeg 2048w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/1-4-scaled-Vq1Gfi-360x240.jpeg 360w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/1-4-scaled-Vq1Gfi-1155x770.jpeg 1155w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/1-4-scaled-Vq1Gfi-751x501.jpeg 751w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/1-4-scaled-Vq1Gfi-1136x757.jpeg 1136w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/1-4-scaled-Vq1Gfi-274x183.jpeg 274w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/1-4-scaled-Vq1Gfi-1381x921.jpeg 1381w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/1-4-scaled-Vq1Gfi-120x80.jpeg 120w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/1-4-scaled-Vq1Gfi-240x160.jpeg 240w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/1-4-scaled-Vq1Gfi-390x260.jpeg 390w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://britishcaribbeannews.com/11-graduate-with-emt-and-aemt-certificates/">11 graduate with EMT and AEMT certificates</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-3 preview-classic preview__img-shape-l preview-71 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-503323 post type-post status-publish format-standard has-post-thumbnail hentry category-cayman-islands" style="--animation-order:3"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-4 font-3 trending-accent-border"></div><a href="https://britishcaribbeannews.com/police-investigate-fatal-collision-on-south-church-street-july-31-loop-cayman-islands-2/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://britishcaribbeannews.com/wp-content/uploads/2022/07/7dfd57dbf96436e5453438ef3924a39aaccident_3_loop_final-XLp1bW-351x234.jpeg" data-lazy-srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/07/7dfd57dbf96436e5453438ef3924a39aaccident_3_loop_final-XLp1bW-351x234.jpeg 351w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/7dfd57dbf96436e5453438ef3924a39aaccident_3_loop_final-XLp1bW-360x240.jpeg 360w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/7dfd57dbf96436e5453438ef3924a39aaccident_3_loop_final-XLp1bW-751x500.jpeg 751w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/7dfd57dbf96436e5453438ef3924a39aaccident_3_loop_final-XLp1bW-120x80.jpeg 120w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/7dfd57dbf96436e5453438ef3924a39aaccident_3_loop_final-XLp1bW-240x160.jpeg 240w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://britishcaribbeannews.com/police-investigate-fatal-collision-on-south-church-street-july-31-loop-cayman-islands-2/">Police investigate fatal collision on South Church Street, July 31 Loop Cayman Islands</a></h3></div></div></div></article></div></div></div></div></div></div></li> <li class="menu-icon menu-icon-style-1 menu-icon-mode"> <a href="#" class="mode__wrap">
<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
<i class="tipi-i-sun tipi-all-c"></i>
<i class="tipi-i-moon tipi-all-c"></i>
</span>
</a>
</li><li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
</ul>
</div>
<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">ICCI students now get 100% on government scholarships Loop Cayman Islands</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbritishcaribbeannews.com%2Ficci-students-now-get-100-on-government-scholarships-loop-cayman-islands%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-3">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=BritishCarib&#038;text=ICCI%20students%20now%20get%20100%25%20on%20government%20scholarships%20%20Loop%20Cayman%20Islands%20-%20https%3A%2F%2Fbritishcaribbeannews.com%2Ficci-students-now-get-100-on-government-scholarships-loop-cayman-islands%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-3">Tweet</span></span></a> <a href="#" class="mode__wrap">
<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
<i class="tipi-i-sun tipi-all-c"></i>
<i class="tipi-i-moon tipi-all-c"></i>
</span>
</a>
</div></div></div> </div>
</div>
</nav>
<div id="secondary-wrap" class="secondary-wrap tipi-xs-0 clearfix font-3 mm-ani-3 secondary-menu-skin-2 secondary-menu-width-1"><div class="menu-bg-area"><div class="menu-content-wrap clearfix tipi-vertical-c tipi-row"> <nav id="secondary-navigation" class="secondary-navigation rotatable tipi-xs-0">
<ul id="menu-secondary" class="menu-secondary horizontal-menu tipi-flex menu-secondary ul-padding row font-3 main-menu-skin-1 main-menu-bar-color-3 mm-skin-2 mm-submenu-2 mm-ani-3">
<li class="current-date menu-padding date--secondary">August 6, 2022</li><li class="trending-inline dropper drop-it mm-art mm-wrap"><a href="#" id="trending-secondary" class="main-title-wrap"><i class="tipi-i-bolt tipi-trending-icon"></i><span class="trending-text">Trending</span></a><div class="trending-inline-drop menu tipi-row"><div class="trending-inline-title clearfix"><div class="trending-op-title">Trending</div><div class="trending-ops" data-uid="86847"><span data-r="1" class="trending-op trending-op-1 trending-selected">Now</span><span data-r="2" class="trending-op trending-op-2">Week</span><span data-r="3" class="trending-op trending-op-3">Month</span></div></div><div class="trending-inline-wrap"><div id="block-wrap-86847" class="block-wrap-native block-wrap block-wrap-71 block-css-86847 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 tipi-box tipi-row ppl-m-4 ppl-s-2 clearfix" data-id="86847" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-71 tipi-flex"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-0 preview-classic preview__img-shape-l preview-71 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-503543 post type-post status-publish format-standard has-post-thumbnail hentry category-cayman-islands" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-1 font-3 trending-accent-border"></div><a href="https://britishcaribbeannews.com/dci-report-real-estate-sector-attractive-to-money-launderers-loop-cayman-islands-3/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://britishcaribbeannews.com/wp-content/uploads/2022/08/370019b28100b5a2c31defb1380daabbaml_pic_loop_final-OWfDIx-351x234.jpeg" data-lazy-srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/08/370019b28100b5a2c31defb1380daabbaml_pic_loop_final-OWfDIx-351x234.jpeg 351w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/370019b28100b5a2c31defb1380daabbaml_pic_loop_final-OWfDIx-360x240.jpeg 360w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/370019b28100b5a2c31defb1380daabbaml_pic_loop_final-OWfDIx-751x500.jpeg 751w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/370019b28100b5a2c31defb1380daabbaml_pic_loop_final-OWfDIx-120x80.jpeg 120w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/370019b28100b5a2c31defb1380daabbaml_pic_loop_final-OWfDIx-240x160.jpeg 240w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://britishcaribbeannews.com/dci-report-real-estate-sector-attractive-to-money-launderers-loop-cayman-islands-3/">DCI report: real estate sector &#8220;attractive to money launderers&#8221; Loop Cayman Islands</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-1 preview-classic preview__img-shape-l preview-71 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-503541 post type-post status-publish format-standard has-post-thumbnail hentry category-cayman-islands" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-2 font-3 trending-accent-border"></div><a href="https://britishcaribbeannews.com/shots-fired-in-frank-sound-man-arrested-loop-cayman-islands-2/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://britishcaribbeannews.com/wp-content/uploads/2022/08/50505187fc95e60c5faaf9c2aab8a517gunshot_loop_final-PTRqCP-351x234.jpeg" data-lazy-srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/08/50505187fc95e60c5faaf9c2aab8a517gunshot_loop_final-PTRqCP-351x234.jpeg 351w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/50505187fc95e60c5faaf9c2aab8a517gunshot_loop_final-PTRqCP-360x240.jpeg 360w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/50505187fc95e60c5faaf9c2aab8a517gunshot_loop_final-PTRqCP-751x500.jpeg 751w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/50505187fc95e60c5faaf9c2aab8a517gunshot_loop_final-PTRqCP-120x80.jpeg 120w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/50505187fc95e60c5faaf9c2aab8a517gunshot_loop_final-PTRqCP-240x160.jpeg 240w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://britishcaribbeannews.com/shots-fired-in-frank-sound-man-arrested-loop-cayman-islands-2/">Shots fired in Frank Sound, man arrested Loop Cayman Islands</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-2 preview-classic preview__img-shape-l preview-71 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-503593 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-3 font-3 trending-accent-border"></div><a href="https://britishcaribbeannews.com/11-graduate-with-emt-and-aemt-certificates/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://britishcaribbeannews.com/wp-content/uploads/2022/08/1-4-scaled-Vq1Gfi-351x234.jpeg" data-lazy-srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/08/1-4-scaled-Vq1Gfi-351x234.jpeg 351w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/1-4-scaled-Vq1Gfi-300x200.jpeg 300w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/1-4-scaled-Vq1Gfi-1024x683.jpeg 1024w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/1-4-scaled-Vq1Gfi-770x513.jpeg 770w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/1-4-scaled-Vq1Gfi-1536x1024.jpeg 1536w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/1-4-scaled-Vq1Gfi-2048x1366.jpeg 2048w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/1-4-scaled-Vq1Gfi-360x240.jpeg 360w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/1-4-scaled-Vq1Gfi-1155x770.jpeg 1155w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/1-4-scaled-Vq1Gfi-751x501.jpeg 751w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/1-4-scaled-Vq1Gfi-1136x757.jpeg 1136w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/1-4-scaled-Vq1Gfi-274x183.jpeg 274w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/1-4-scaled-Vq1Gfi-1381x921.jpeg 1381w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/1-4-scaled-Vq1Gfi-120x80.jpeg 120w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/1-4-scaled-Vq1Gfi-240x160.jpeg 240w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/1-4-scaled-Vq1Gfi-390x260.jpeg 390w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://britishcaribbeannews.com/11-graduate-with-emt-and-aemt-certificates/">11 graduate with EMT and AEMT certificates</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-3 preview-classic preview__img-shape-l preview-71 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-503323 post type-post status-publish format-standard has-post-thumbnail hentry category-cayman-islands" style="--animation-order:3"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-4 font-3 trending-accent-border"></div><a href="https://britishcaribbeannews.com/police-investigate-fatal-collision-on-south-church-street-july-31-loop-cayman-islands-2/" class="mask-img"><img width="351" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://britishcaribbeannews.com/wp-content/uploads/2022/07/7dfd57dbf96436e5453438ef3924a39aaccident_3_loop_final-XLp1bW-351x234.jpeg" data-lazy-srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/07/7dfd57dbf96436e5453438ef3924a39aaccident_3_loop_final-XLp1bW-351x234.jpeg 351w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/7dfd57dbf96436e5453438ef3924a39aaccident_3_loop_final-XLp1bW-360x240.jpeg 360w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/7dfd57dbf96436e5453438ef3924a39aaccident_3_loop_final-XLp1bW-751x500.jpeg 751w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/7dfd57dbf96436e5453438ef3924a39aaccident_3_loop_final-XLp1bW-120x80.jpeg 120w, https://britishcaribbeannews.com/wp-content/uploads/2022/07/7dfd57dbf96436e5453438ef3924a39aaccident_3_loop_final-XLp1bW-240x160.jpeg 240w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://britishcaribbeannews.com/police-investigate-fatal-collision-on-south-church-street-july-31-loop-cayman-islands-2/">Police investigate fatal collision on South Church Street, July 31 Loop Cayman Islands</a></h3></div></div></div></article></div></div></div></div></div></div></li> </ul>
</nav>
<ul class="horizontal-menu menu-icons ul-padding tipi-vertical-c tipi-flex-r secondary-icons"><li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/brit.ney.9421" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/BritishCarib" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li>
</ul></div></div></div> <div id="content" class="site-content clearfix">
<div id="primary" class="content-area">
<div class="post-wrap clearfix article-layout-skin-1 title-side hero-contrast sidebar-on sidebar-right layout-side-info post-503671 post type-post status-publish format-standard has-post-thumbnail hentry category-cayman-islands">
<div class="related-posts-wrap-hero clearfix"><div id="block-wrap-51104" class="block-wrap-native block-wrap block-wrap-22 block-css-51104 block-wrap-classic content-bg columns__m--1 elements-design-1 block-ani block-skin-0 filter-wrap-2 tipi-box tipi-row block-wrap-thumbnail ppl-s-2 ppl-l-3 clearfix" data-id="51104" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-22 tipi-flex"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-22 elements-design-1 post-503669 post type-post status-publish format-standard has-post-thumbnail hentry category-cayman-islands" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://britishcaribbeannews.com/cuc-welcomes-students-to-its-summer-internship-programme-loop-cayman-islands/" class="mask-img"><img width="500" height="500" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20500%20500&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" loading="lazy" data-lazy-src="https://britishcaribbeannews.com/wp-content/uploads/2022/08/fb144486c59bc6098aeb0736b2b60531cuc_student_loop_final-WIjKJA-500x500.jpeg" data-lazy-srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/08/fb144486c59bc6098aeb0736b2b60531cuc_student_loop_final-WIjKJA-500x500.jpeg 500w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/fb144486c59bc6098aeb0736b2b60531cuc_student_loop_final-WIjKJA-274x274.jpeg 274w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/fb144486c59bc6098aeb0736b2b60531cuc_student_loop_final-WIjKJA-371x371.jpeg 371w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://britishcaribbeannews.com/category/local-news/cayman-islands/" class="cat">Cayman Islands</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://britishcaribbeannews.com/cuc-welcomes-students-to-its-summer-internship-programme-loop-cayman-islands/">CUC welcomes students to its Summer Internship Programme Loop Cayman Islands</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-22 elements-design-1 post-503665 post type-post status-publish format-standard has-post-thumbnail hentry category-cayman-islands" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://britishcaribbeannews.com/register-for-the-spectrum-financial-services-conference-in-september-loop-cayman-islands/" class="mask-img"><img width="500" height="500" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20500%20500&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" loading="lazy" data-lazy-src="https://britishcaribbeannews.com/wp-content/uploads/2022/08/22daa9185394a263042072e20602e6e7conference_2_loop_final-HEg8yt-500x500.jpeg" data-lazy-srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/08/22daa9185394a263042072e20602e6e7conference_2_loop_final-HEg8yt-500x500.jpeg 500w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/22daa9185394a263042072e20602e6e7conference_2_loop_final-HEg8yt-274x274.jpeg 274w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/22daa9185394a263042072e20602e6e7conference_2_loop_final-HEg8yt-371x371.jpeg 371w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://britishcaribbeannews.com/category/local-news/cayman-islands/" class="cat">Cayman Islands</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://britishcaribbeannews.com/register-for-the-spectrum-financial-services-conference-in-september-loop-cayman-islands/">Register for the Spectrum financial services conference in September Loop Cayman Islands</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-22 elements-design-1 post-503663 post type-post status-publish format-standard has-post-thumbnail hentry category-cayman-islands" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://britishcaribbeannews.com/ciipa-comments-on-sustainability-and-climate-related-disclosures-loop-cayman-islands/" class="mask-img"><img width="500" height="500" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20500%20500&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" loading="lazy" data-lazy-src="https://britishcaribbeannews.com/wp-content/uploads/2022/08/82c56216dfde7f5259856107fa780d61sustainability_2_loop_final-Bt5Msm-500x500.jpeg" data-lazy-srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/08/82c56216dfde7f5259856107fa780d61sustainability_2_loop_final-Bt5Msm-500x500.jpeg 500w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/82c56216dfde7f5259856107fa780d61sustainability_2_loop_final-Bt5Msm-274x274.jpeg 274w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/82c56216dfde7f5259856107fa780d61sustainability_2_loop_final-Bt5Msm-371x371.jpeg 371w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://britishcaribbeannews.com/category/local-news/cayman-islands/" class="cat">Cayman Islands</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://britishcaribbeannews.com/ciipa-comments-on-sustainability-and-climate-related-disclosures-loop-cayman-islands/">CIIPA comments on sustainability and climate related disclosures Loop Cayman Islands</a></h3></div></div></div></article></div></div></div></div></div><div class="hero-wrap clearfix hero-43 no-par"><div class="hero-background abs-fs"><img width="837" height="531" src="https://britishcaribbeannews.com/wp-content/uploads/2022/08/200b368a1b5c766abc786225ba661346icci_president_loop_final-PVz6QT.jpeg" class="flipboard-image wp-post-image" alt="" loading="lazy" srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/08/200b368a1b5c766abc786225ba661346icci_president_loop_final-PVz6QT.jpeg 837w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/200b368a1b5c766abc786225ba661346icci_president_loop_final-PVz6QT-300x190.jpeg 300w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/200b368a1b5c766abc786225ba661346icci_president_loop_final-PVz6QT-770x488.jpeg 770w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/200b368a1b5c766abc786225ba661346icci_president_loop_final-PVz6QT-274x174.jpeg 274w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/200b368a1b5c766abc786225ba661346icci_president_loop_final-PVz6QT-751x476.jpeg 751w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/200b368a1b5c766abc786225ba661346icci_president_loop_final-PVz6QT-390x247.jpeg 390w" sizes="(max-width: 837px) 100vw, 837px" /></div><div class="hero tipi-xs-12 tipi-m-6"><img width="566" height="531" src="https://britishcaribbeannews.com/wp-content/uploads/2022/08/200b368a1b5c766abc786225ba661346icci_president_loop_final-PVz6QT-566x531.jpeg" class="flipboard-image wp-post-image" alt="" loading="lazy" /></div><div class="meta-wrap hero-meta tipi-s-typo elements-design-1 clearfix"><div class="meta meta-no-sub"><div class="title-wrap"><h1 class="entry-title title flipboard-title">ICCI students now get 100% on government scholarships Loop Cayman Islands</h1></div><div class="byline byline-3"><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2022-08-06T12:58:28-04:00">1 hour ago</time></span><span class="byline-part separator separator-readtime">&middot;</span><span class="byline-part read-time">6 min read</span></div></div><div class="share-it share-it-2 share-it-bold share-it-count-0 share-it-below_title tipi-flex"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbritishcaribbeannews.com%2Ficci-students-now-get-100-on-government-scholarships-loop-cayman-islands%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-3">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=BritishCarib&#038;text=ICCI%20students%20now%20get%20100%25%20on%20government%20scholarships%20%20Loop%20Cayman%20Islands%20-%20https%3A%2F%2Fbritishcaribbeannews.com%2Ficci-students-now-get-100-on-government-scholarships-loop-cayman-islands%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-3">Tweet</span></span></a><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fbritishcaribbeannews.com%2Ficci-students-now-get-100-on-government-scholarships-loop-cayman-islands%2F&media=https%3A%2F%2Fbritishcaribbeannews.com%2Fwp-content%2Fuploads%2F2022%2F08%2F200b368a1b5c766abc786225ba661346icci_president_loop_final-PVz6QT-751x476.jpeg&description=ICCI%20students%20now%20get%20100%25%20on%20government%20scholarships%20%20Loop%20Cayman%20Islands" class=" share-button share-button-pin" rel="noopener nofollow" aria-label="Pin" data-title="Pin" target="_blank" data-pin-custom="true"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-pinterest"></i><span class="social-tip font-base font-3">Pin</span></span></a><a href="whatsapp://send?text=ICCI students now get 100% on government scholarships  Loop Cayman Islands – https%3A%2F%2Fbritishcaribbeannews.com%2Ficci-students-now-get-100-on-government-scholarships-loop-cayman-islands%2F" class=" tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i><span class="social-tip font-base font-3">Share</span></span></a></div></div></div> <div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-2">
<div class="tipi-cols clearfix sticky--wrap">
<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-col clearfix tipi-l-8">
<article>
<div class="breadcrumbs-wrap breadcrumbs-sz-"><div class="breadcrumbs"> <div class="crumb">
<a href="https://britishcaribbeannews.com">
<span>Home</span>
</a>
</div>
<i class="tipi-i-chevron-right"></i> <div class="crumb">
<a href="https://britishcaribbeannews.com/category/local-news/">
<span>Local News</span>
</a>
</div>
<i class="tipi-i-chevron-right"></i> <div class="crumb">
<a href="https://britishcaribbeannews.com/category/local-news/cayman-islands/">
<span>Cayman Islands</span>
</a>
</div>
<i class="tipi-i-chevron-right"></i> <div class="crumb">
<span>ICCI students now get 100% on government scholarships Loop Cayman Islands</span>
</div>
</div>
</div>
<div class="entry-content-wrap clearfix">
<div class="details with-share">
<div class="detail sharer sticky-el sharer-9">
<div class="title">
<div class="share-it share-it-11 share-it-icons share-it-count-1"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbritishcaribbeannews.com%2Ficci-students-now-get-100-on-government-scholarships-loop-cayman-islands%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="https://twitter.com/intent/tweet?via=BritishCarib&#038;text=ICCI%20students%20now%20get%20100%25%20on%20government%20scholarships%20%20Loop%20Cayman%20Islands%20-%20https%3A%2F%2Fbritishcaribbeannews.com%2Ficci-students-now-get-100-on-government-scholarships-loop-cayman-islands%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fbritishcaribbeannews.com%2Ficci-students-now-get-100-on-government-scholarships-loop-cayman-islands%2F&media=https%3A%2F%2Fbritishcaribbeannews.com%2Fwp-content%2Fuploads%2F2022%2F08%2F200b368a1b5c766abc786225ba661346icci_president_loop_final-PVz6QT-751x476.jpeg&description=ICCI%20students%20now%20get%20100%25%20on%20government%20scholarships%20%20Loop%20Cayman%20Islands" class="tipi-tip tipi-tip-move share-button share-button-pin" rel="noopener nofollow" aria-label="Pin" data-title="Pin" target="_blank" data-pin-custom="true"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-pinterest"></i></span></a><a href="whatsapp://send?text=ICCI students now get 100% on government scholarships  Loop Cayman Islands – https%3A%2F%2Fbritishcaribbeannews.com%2Ficci-students-now-get-100-on-government-scholarships-loop-cayman-islands%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a></div> </div>
</div>
</div>
<div class="entry-content body-color clearfix link-color-wrap">
<div class="attribution-box">The content originally appeared on: <a target="_blank" href="https://www.caymancompass.com" rel="noopener">Cayman Compass</a></div>
<div class="top-breaking pt-3 pb-3">
<div class="container">
<div class="row align-items-center">
<div class="col-lg-8 col-md-12 col-sm-12">
<div class="breakingnews">Breaking News
<div class="view view-dynamic-ticker view-id-dynamic_ticker view-display-id-block_1 js-view-dom-id-becadf6da65aa460a1982bac248c637836dc608aa82bc4235f0c3b253bc7fbc1">
<div class="view-content">
<div class="brk-text-slide">
<div class="owl-carousel owl-theme">
<p><a href="https://cayman.loopnews.com/content/cuc-welcomes-students-its-summer-internship-programme" class="text-blue">CUC welcomes students to its Summer Internship Programme</a></p>
<p><a href="https://cayman.loopnews.com/content/icci-students-now-get-100-government-scholarships" class="text-blue">ICCI students now get 100% on government scholarships</a></p>
<p><a href="https://cayman.loopnews.com/content/recyclables-cayman-brac-successfully-removed" class="text-blue">Recyclables from Cayman Brac successfully removed</a></p>
<p><a href="https://cayman.loopnews.com/content/ciipa-comments-sustainability-and-climate-related-disclosures" class="text-blue">CIIPA comments on sustainability and climate related disclosures</a></p>
<p><a href="https://cayman.loopnews.com/content/register-spectrum-financial-services-conference-september" class="text-blue">Register for the Spectrum financial services conference in September</a></p>
<p><a href="https://cayman.loopnews.com/content/dot-vegas-participates-black-hispanic-journalist-convention" class="text-blue">DOT in Vegas, participates in Black &amp; Hispanic Journalist convention </a></p>
<p><a href="https://cayman.loopnews.com/content/health-city-surgeon-announces-game-changing-orthopaedic-technology" class="text-blue">Health City surgeon announces game changing orthopaedic technology</a></p>
<p><a href="https://cayman.loopnews.com/content/cuc-offering-3-month-break-rate-hikes-halting-disconnection-fees" class="text-blue">CUC offering a 3-month break in rate hikes, halting disconnection fees</a></p>
<p><a href="https://cayman.loopnews.com/content/new-inclusive-community-offer-physical-access-financial-access" class="text-blue">New inclusive community to offer &#8220;physical access &amp; financial access&#8221;</a></p>
<p><a href="https://cayman.loopnews.com/content/caymanians-can-now-get-all-their-vitamins-and-supplements-online" class="text-blue">Caymanians can now get all of their vitamins and supplements online</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-lg-4 col-md-4 d-lg-block d-none text-right">
<div class="weather-display">
<p><a href="void(0)" class="text-blue font-200">Saturday Aug 06</a></p>
<div class="weather-block d-inline-block"><a href="void(0)" class="text-blue"> 29?C</a></div>
</div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="block block-system block-system-main-block">
<div class="row">
<div class="col-xl-12 col-lg-12 col-md-12 col-sm-12 col-12">
<div class="top-main-article">
<div class="brk-news-block">
<div class="brk-news-description">
<div class="news-cat"><a href="https://cayman.loopnews.com/category/loopcayman-cayman-news"> Cayman News</a></div>
<div class="brk-news-auther">
<div>Loop News
<p>2 hrs ago</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xl-8 col-lg-8 col-md-8 col-sm-12 col-12">
<div class="article-left-padding">
<div class="article-share">
<div class="showhim"><a href="https://cayman.loopnews.com/content/icci-students-now-get-100-government-scholarships" class="showhim"></a></div>
</div>
<div class="brk-news-block">
<div class="brk-news-img"></div>
<p>Dr. Byron Coon, President of the International College</p>
<div class="article-description">
<div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item">
<p>The International College of the Cayman Islands (ICCI) announced that the Cayman Islands Government (CIG) has extended the percentage of student scholarships from 80 per cent to 100 per cent for qualifying students. For students attending the International College, this means they will no longer need to find the funds to cover 20 per cent gap as in previous years.</p>
<p>Reacting to the scholarship increase, ICCI President, Dr. Byron Coon said:</p>
<p>We are grateful that our students on government scholarship no longer need to self-pay the 20% and we really appreciate the government making this kind gesture to our college. We are thankful also to Board of Trustees for their hard work in making this a reality.</p>
<p>Fall term will see several new and exciting programs including classes on artificial intelligence, organizational leadership, sustainable agriculture and horticulture, community health and sustainable tourism and hospitality management. The new catalog is being finalized. Once complete, you will find the five graduate, twelve bachelor and eight associate degree programs at www.icci.edu.ky.</p>
<p>International College is accredited by the International Accreditation Council for Business Education (IACBE) recognized in the United States and Accreditation Services for International Schools (ASIC) which is recognized in the United Kingdom (UK).</p>
<p>For a full review of scholarships available on island, contact the International College of the Cayman Islands Admissions Office at 947 1100 or 640-8110 or <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="763b17041f1a0f1858011e1f0202171d1304361f15151f58131203581d0f58">[email&#160;protected]</a></p>
</div>
</div>
</div>
<div class="related-article-block">
<div class="row">
<div class="col-xl-12 col-lg-12 col-md-12 col-sm-12 col-12">
<h2 class="txtns">Related Articles</h2>
</div>
<div class="col-xl-4 col-lg-4 col-md-6 col-sm-6 col-12">
<div class="brk-news-block">
<div class="brk-news-img"><a href="https://cayman.loopnews.com/content/one-time-grants-education-council-scholarship-recipients"></a></div>
</div>
</div>
<div class="col-xl-4 col-lg-4 col-md-6 col-sm-6 col-12">
<div class="brk-news-block">
<div class="brk-news-img"><a href="https://cayman.loopnews.com/content/doctors-hospital-reminds-public-scholarship-opportunity"></a></div>
</div>
</div>
<div class="col-xl-4 col-lg-4 col-md-6 col-sm-6 col-12">
<div class="brk-news-block">
<div class="brk-news-img"><a href="https://cayman.loopnews.com/content/scholarships-offered-caymanian-students"></a></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xl-4 col-lg-4 col-md-4 col-sm-12 col-12">
<div class="side-stickys">
<div class="small-block-news">
<h2 class="txtns">Recent Articles</h2>
<div class="views-element-container">
<div class="view view-recent-article view-id-recent_article view-display-id-block_1 js-view-dom-id-02002f34af846145db99d82ed8eeeb72a4e3b8bee7f3dc1b3465b5cf1c4311d0">
<div class="view-content">
<div class="row">
<div class="col-xl-12 col-lg-12 col-md-12 col-12">
<div class="brk-news-description">
<p><a href="https://cayman.loopnews.com/category/loopcayman-cayman-news"> Cayman News</a></p>
<div class="brk-news-title">
<p><a href="https://cayman.loopnews.com/content/cuc-welcomes-students-its-summer-internship-programme">CUC welcomes students to its Summer Internship Programme</a></p>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xl-12 col-lg-12 col-md-12 col-12">
<div class="brk-news-description">
<p><a href="https://cayman.loopnews.com/category/loopcayman-cayman-news"> Cayman News</a></p>
<div class="brk-news-title">
<p><a href="https://cayman.loopnews.com/content/icci-students-now-get-100-government-scholarships">ICCI students now get 100% on government scholarships</a></p>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xl-12 col-lg-12 col-md-12 col-12">
<div class="brk-news-description">
<p><a href="https://cayman.loopnews.com/category/loopcayman-cayman-news"> Cayman News</a></p>
<div class="brk-news-title">
<p><a href="https://cayman.loopnews.com/content/recyclables-cayman-brac-successfully-removed">Recyclables from Cayman Brac successfully removed</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-xl-12 col-lg-12 col-md-12 col-sm-12 col-12">
<h2 class="txtns">More From</h2>
</div>
<div class="col-xl-12 col-lg-12 col-md-12 col-sm-12 col-12">
<div class="owl-carousel owl-theme more-from-loop row">
<div class="item col-lg-4 col-md-4 p0">
<div class="morefrom_news_blk">
<div class="brk-news-img"><a href="https://cayman.loopnews.com/content/caymanians-can-now-get-all-their-vitamins-and-supplements-online"></a></div>
<div class="brk-news-description">
<p><a href="https://cayman.loopnews.com/category/loopcayman-cayman-news"> Cayman News</a></p>
<div class="brk-news-title">
<p><a href="https://cayman.loopnews.com/content/caymanians-can-now-get-all-their-vitamins-and-supplements-online">Caymanians can now get all of their vitamins and supplements online </a></p>
</div>
<div class="brk-news-content">
<p>
George Town Vitamin &amp; supplements store, Waa Supp Ltd has launched a full service supplement business in the Cayman Islands. Waa Supp is an online only retailer, offering delivery within 5 busines
</p>
</div>
</div>
</div>
</div>
<div class="item col-lg-4 col-md-4 p0">
<div class="morefrom_news_blk">
<div class="brk-news-img"><a href="https://cayman.loopnews.com/content/cuc-offering-3-month-break-rate-hikes-halting-disconnection-fees"></a></div>
<div class="brk-news-description">
<p><a href="https://cayman.loopnews.com/category/loopcayman-cayman-news"> Cayman News</a></p><p><div class="inline-post clearfix"><div class="see-also byline">See also</div><div id="block-wrap-15744" class="block-wrap-native block-wrap block-wrap-23 block-css-15744 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box block-wrap-thumbnail ppl-m-1 clearfix" data-id="15744" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-23 clearfix"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-23 elements-design-1 post-503521 post type-post status-publish format-standard has-post-thumbnail hentry category-cayman-islands" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://britishcaribbeannews.com/international-beach-volleyball-returns-to-cayman-loop-cayman-islands/" class="mask-img"><img width="500" height="500" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20500%20500&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" data-lazy-src="https://britishcaribbeannews.com/wp-content/uploads/2022/08/ddd672e75b95d66abdfb6ae932ff941ckevin_volleyball_loop_final-Ut7kz2-500x500.jpeg" data-lazy-srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/08/ddd672e75b95d66abdfb6ae932ff941ckevin_volleyball_loop_final-Ut7kz2-500x500.jpeg 500w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/ddd672e75b95d66abdfb6ae932ff941ckevin_volleyball_loop_final-Ut7kz2-274x274.jpeg 274w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/ddd672e75b95d66abdfb6ae932ff941ckevin_volleyball_loop_final-Ut7kz2-371x371.jpeg 371w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://britishcaribbeannews.com/category/local-news/cayman-islands/" class="cat">Cayman Islands</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://britishcaribbeannews.com/international-beach-volleyball-returns-to-cayman-loop-cayman-islands/">International Beach Volleyball returns to Cayman Loop Cayman Islands</a></h3></div></div></div></article></div></div></div></div></div></p>
<div class="brk-news-title">
<p><a href="https://cayman.loopnews.com/content/cuc-offering-3-month-break-rate-hikes-halting-disconnection-fees">CUC offering a 3-month break in rate hikes, halting disconnection fees </a></p>
</div>
<div class="brk-news-content">
<p>
Caribbean Utilities Company, Ltd. (CUC) has deferred its base rate increase for all customers in order to provide some relief as they continue to see a consistent rate for the energy charge comp
</p>
</div>
</div>
</div>
</div>
<div class="item col-lg-4 col-md-4 p0">
<div class="morefrom_news_blk">
<div class="brk-news-img"><a href="https://cayman.loopnews.com/content/new-inclusive-community-offer-physical-access-financial-access"></a></div>
<div class="brk-news-description">
<p><a href="https://cayman.loopnews.com/category/loopcayman-cayman-news"> Cayman News</a></p>
<div class="brk-news-title">
<p><a href="https://cayman.loopnews.com/content/new-inclusive-community-offer-physical-access-financial-access">New inclusive community to offer &#8220;physical access &amp; financial access&#8221; </a></p>
</div>
<div class="brk-news-content">
<p>
Morganville, a first-of-its-kind development in the Cayman Islands, embodies inclusivity. &#013;<br />
Inspired by a promise from a mother to her late son, Morganville provides affordably priced homes featurin
</p>
</div>
</div>
</div>
</div>
<div class="item col-lg-4 col-md-4 p0">
<div class="morefrom_news_blk">
<div class="brk-news-img"><a href="https://cayman.loopnews.com/content/couple-come-face-face-tiger-shark"></a></div>
<div class="brk-news-description">
<p><a href="https://cayman.loopnews.com/category/loopcayman-cayman-news"> Cayman News</a></p>
<div class="brk-news-title">
<p><a href="https://cayman.loopnews.com/content/couple-come-face-face-tiger-shark">Couple have close encounter with Tiger shark in Cayman </a></p>
</div>
<div class="brk-news-content">
<p>
Tiger shark was within feet of divers
</p>
</div>
</div>
</div>
</div>
<div class="item col-lg-4 col-md-4 p0">
<div class="morefrom_news_blk">
<div class="brk-news-img"><a href="https://cayman.loopnews.com/content/health-city-surgeon-announces-game-changing-orthopaedic-technology"></a></div>
<div class="brk-news-description">
<p><a href="https://cayman.loopnews.com/category/loopcayman-cayman-news"> Cayman News</a></p>
<div class="brk-news-title">
<p><a href="https://cayman.loopnews.com/content/health-city-surgeon-announces-game-changing-orthopaedic-technology">Health City surgeon announces game changing orthopaedic technology </a></p>
</div>
<div class="brk-news-content">
<p>
With more than 20 years of experience in arthroscopic procedures and joint replacements, Dr. Alwin Almeida, Chief Orthopaedic Surgeon and Head of the Department of Orthopaedics at Health City Cayman I
</p>
</div>
</div>
</div>
</div>
<div class="item col-lg-4 col-md-4 p0">
<div class="morefrom_news_blk">
<div class="brk-news-img"><a href="https://cayman.loopnews.com/content/conolly-i-will-continue-challenge-education-minister"></a></div>
<div class="brk-news-description">
<p><a href="https://cayman.loopnews.com/category/loopcayman-cayman-news"> Cayman News</a></p>
<div class="brk-news-title">
<p><a href="https://cayman.loopnews.com/content/conolly-i-will-continue-challenge-education-minister">Conolly: &#8220;I will continue to challenge the Education Minister&#8221; </a></p>
</div>
<div class="brk-news-content">
<p>
Readers are asked to note that Op-eds do not necessarily reflect the opinions or beliefs of Loop Cayman.&#013;<br />
By Barbara Conolly, Shadow Minister for Education&#013;<br />
An Education Strategy That Adds Up
</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div> </div>
</div>
<footer class="entry-footer">
<div class="mobile--limiter--wrap tipi-m-0"><a href="#" class="mobile--limiter tipi-button"><span class="mobile--limiter--on">Show More <i class="tipi-i-angle-down"></i></span></a></div><div class="reaction-wrap tipi-flex type-1" data-pid="503671"><a href="#" class="reaction reaction-confused tipi-tip zeen-effect tipi-vertical-c" data-title="Confused" data-reaction="confused"> <svg width="56px" height="56px" viewBox="0 0 56 56" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
<g fill-rule="nonzero">
<g fill="#F9BF44">
<circle cx="28" cy="28" r="27.758"></circle>
</g>
<g transform="translate(10.000000, 13.000000)" fill="#382A12">
<path d="M25.022,21.589 C24.9201905,21.5886962 24.8190244,21.5728468 24.722,21.542 C20.8323625,20.3157211 16.6596375,20.3157211 12.77,21.542 C12.4275371,21.6571005 12.0496185,21.5785277 11.7814133,21.3364637 C11.5132082,21.0943997 11.3964265,20.7264891 11.4759274,20.3740567 C11.5554282,20.0216243 11.8188481,19.7394787 12.165,19.636 C16.4488549,18.2861979 21.0441451,18.2861979 25.328,19.636 C25.799048,19.7840328 26.0915416,20.2537106 26.0166119,20.7417531 C25.9416821,21.2297956 25.521761,21.5900955 25.028,21.59 L25.022,21.589 Z"></path>
<path d="M23.669,10.0000252 C23.5165793,10.0010889 23.3659775,9.96686125 23.229,9.9 C22.9909275,9.78295023 22.8091222,9.57609702 22.7236,9.32496931 C22.6380778,9.0738416 22.6558482,8.79902234 22.773,8.561 C23.9186642,6.21890968 26.3037518,4.73920727 28.911,4.753 C29.5673057,4.75184433 30.2202398,4.84685332 30.849,5.035 C32.5985875,5.55470644 34.0681168,6.75171398 34.931,8.36 C35.1102507,8.67568048 35.1043436,9.06371086 34.9155667,9.37378872 C34.7267898,9.68386657 34.3847958,9.86728562 34.022055,9.85299904 C33.6593142,9.83871245 33.3328051,9.62896434 33.169,9.305 C32.5582336,8.16685626 31.5182014,7.31978259 30.28,6.952 C29.8355868,6.81862443 29.3739952,6.75123878 28.91,6.752 C27.0653163,6.74023783 25.3771026,7.7866738 24.567,9.444 C24.3979356,9.78518697 24.0497765,10.000751 23.669,10.0000252 Z"></path>
<path d="M1.679,5.58302519 C1.52657929,5.58408893 1.37597749,5.54986125 1.239,5.483 C1.00092748,5.36595023 0.819122197,5.15909702 0.733599991,4.90796931 C0.648077784,4.6568416 0.665848229,4.38202234 0.783,4.144 C1.91773357,1.85092195 4.23763782,0.383129809 6.79575165,0.339761243 C9.35386548,0.296392677 11.7221902,1.6847037 12.934,3.938 C13.1924693,4.42621972 13.0062197,5.03153074 12.518,5.29 C12.0297803,5.54846926 11.4244693,5.36221972 11.166,4.874 C10.3190224,3.31257359 8.68634872,2.33895381 6.91,2.336 C5.06891759,2.32808657 3.38553249,3.37393764 2.577,5.028 C2.40765466,5.36879825 2.05955276,5.58393918 1.679,5.58302519 L1.679,5.58302519 Z"></path>
<ellipse cx="7.746" cy="12.745" rx="2.5" ry="2.87"></ellipse>
<ellipse cx="29.741" cy="12.745" rx="2.5" ry="2.87"></ellipse>
</g>
</g>
</g>
</svg>
<span class="count font-1">0<span>%</span></span></a><a href="#" class="reaction reaction-haha tipi-tip zeen-effect tipi-vertical-c" data-title="Haha" data-reaction="haha"> <svg width="56px" height="56px" viewBox="0 0 56 56" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
<g fill-rule="nonzero">
<g fill="#F9BF44">
<circle cx="28" cy="28" r="27.758"></circle>
</g>
<g transform="translate(2.000000, 19.000000)">
<path d="M45.88,11.81 C45.5752966,11.8096575 45.2733779,11.7519877 44.99,11.64 C44.98,11.64 44.98,11.64 44.97,11.63 C44.7207822,11.5348033 44.4905178,11.3959674 44.29,11.22 C43.7695923,10.7763795 43.4608704,10.1335113 43.44,9.45 L43.44,9.44 L7.87,9.44 C7.86,9.47 7.85,9.49 7.84,9.52 L7.84,9.54 C7.84048876,9.62755756 7.83041603,9.71485453 7.81,9.8 C7.80908929,9.83423047 7.80232491,9.86805237 7.79,9.9 C7.78283362,9.96224256 7.7659625,10.0229786 7.74,10.08 C7.70928761,10.2134561 7.65872474,10.3415487 7.59,10.46 C7.56887526,10.5260128 7.53488833,10.5871892 7.49,10.64 C7.45254212,10.7103067 7.40904515,10.7772251 7.36,10.84 C7.31887917,10.9010149 7.27199759,10.9579425 7.22,11.01 C7.09676994,11.1511568 6.95556692,11.2755499 6.8,11.38 C6.39432138,11.6601087 5.91298683,11.8100898 5.42,11.81 C5.44245996,12.0245577 5.49988571,12.2339927 5.59,12.43 C5.79,12.87 6.01,13.31 6.23,13.73 C10.55,22.09 18.05,27.22 26.08,27.22 C34.08,27.22 41.57,22.12 45.9,13.81 C46.14,13.36 46.36,12.9 46.58,12.43 C46.6969101,12.1825078 46.7615874,11.9135866 46.77,11.64 C46.4866221,11.7519877 46.1847034,11.8096575 45.88,11.81 L45.88,11.81 Z" fill="#C15F1E"></path>
<path d="M44.97,11.63 C44.7207822,11.5348033 44.4905178,11.3959674 44.29,11.22 C43.7695923,10.7763795 43.4608704,10.1335113 43.44,9.45 L7.85,9.45 C7.85158008,9.47377521 7.84817393,9.49761822 7.84,9.52 C7.83880546,9.64822564 7.82201545,9.77582974 7.79,9.9 C7.78283362,9.96224256 7.7659625,10.0229786 7.74,10.08 C7.70928761,10.2134561 7.65872474,10.3415487 7.59,10.46 C7.56887526,10.5260128 7.53488833,10.5871892 7.49,10.64 C7.45254212,10.7103067 7.40904515,10.7772251 7.36,10.84 C7.31887917,10.9010149 7.27199759,10.9579425 7.22,11.01 C7.09676994,11.1511568 6.95556692,11.2755499 6.8,11.38 C6.97,11.58 7.15,11.77 7.34,11.96 C7.62548905,12.2551545 7.92588111,12.5355204 8.24,12.8 C12.3,16.27 18.84,18.36 26.02,18.36 C32.99,18.36 39.38,16.39 43.45,13.08 C43.9859817,12.6462286 44.4905768,12.1750504 44.96,11.67 C44.98,11.66 44.99,11.65 44.99,11.64 C44.98,11.64 44.98,11.64 44.97,11.63 Z" fill="#FFFFFF"></path>
<path d="M9.81,5.66 C9.68849143,5.23130905 9.29556571,4.93661476 8.85,4.93997114 L5.42,4.93997114 C2.97061713,4.93997114 0.985,6.92561713 0.985,9.375 C0.985,11.8243829 2.97061713,13.81 5.42,13.81 C5.69192864,13.8091316 5.96315536,13.7823438 6.23,13.73 C6.82339829,13.6227754 7.38842339,13.3947231 7.89,13.06 C8.01,12.98 8.12,12.89 8.24,12.8 C8.75430987,12.3708315 9.16459859,11.830618 9.44,11.22 C9.7036213,10.6667886 9.84353328,10.0627783 9.85,9.45 L9.85,5.94 C9.85223173,5.84837314 9.83870151,5.75704416 9.81,5.67 L9.81,5.66 Z" fill="#58B3DE"></path>
<path d="M45.88,4.93998848 L42.44,4.93998848 C41.8877153,4.93998848 41.44,5.38771525 41.44,5.94 L41.44,9.45 C41.4465307,10.0627706 41.5864395,10.6667673 41.85,11.22 C41.867255,11.2694662 41.8907801,11.3165163 41.92,11.36 L42.51,11.36 C42.38,11.47 42.24,11.58 42.1,11.69 C42.4403138,12.2485186 42.9016534,12.7235276 43.45,13.08 C43.650985,13.2122026 43.8615718,13.3291952 44.08,13.43 C44.6474302,13.6792687 45.2602339,13.8086384 45.88,13.81 L45.9,13.81 C48.3493828,13.8044771 50.3305228,11.8143828 50.3250115,9.365 C50.3194771,6.91561716 48.3293828,4.93447719 45.88,4.93998848 L45.88,4.93998848 Z" fill="#58B3DE"></path>
<path d="M41.523,6.013 C41.1406049,6.01376527 40.7912534,5.79639102 40.623,5.453 C39.8103127,3.79934616 38.1280612,2.75166197 36.2855,2.75166197 C34.4429388,2.75166197 32.7606873,3.79934616 31.948,5.453 C31.7953149,5.78160258 31.4768192,6.00190373 31.1154795,6.02884838 C30.7541398,6.05579302 30.406493,5.88516527 30.2067605,5.58284203 C30.007028,5.28051878 29.986461,4.89380299 30.153,4.572 C31.3014335,2.23331535 33.6800547,0.751422878 36.2855,0.751422878 C38.8909453,0.751422878 41.2695665,2.23331535 42.418,4.572 C42.5700218,4.88226015 42.5511175,5.2490154 42.3680015,5.54200095 C42.1848855,5.83498649 41.8635018,6.01269211 41.518,6.012 L41.523,6.013 Z" fill="#382A12"></path>
<path d="M19.529,6.013 C19.1466049,6.01376527 18.7972534,5.79639102 18.629,5.453 C17.8163127,3.79934616 16.1340612,2.75166197 14.2915,2.75166197 C12.4489388,2.75166197 10.7666873,3.79934616 9.954,5.453 C9.80131488,5.78160258 9.48281917,6.00190373 9.12147946,6.02884838 C8.76013975,6.05579302 8.41249298,5.88516527 8.21276051,5.58284203 C8.01302805,5.28051878 7.992461,4.89380299 8.159,4.572 C9.3074335,2.23331535 11.6860547,0.751422878 14.2915,0.751422878 C16.8969453,0.751422878 19.2755665,2.23331535 20.424,4.572 C20.5760218,4.88226015 20.5571175,5.2490154 20.3740015,5.54200095 C20.1908855,5.83498649 19.8695018,6.01269211 19.524,6.012 L19.529,6.013 Z" fill="#382A12"></path>
</g>
</g>
</g>
</svg>
<span class="count font-1">0<span>%</span></span></a><a href="#" class="reaction reaction-love tipi-tip zeen-effect tipi-vertical-c" data-title="Love It" data-reaction="love"> <svg width="56px" height="56px" viewBox="0 0 56 56" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
<g fill-rule="nonzero">
<g fill="#F9BF44">
<circle cx="28" cy="28" r="27.758"></circle>
</g>
<g transform="translate(5.000000, 19.000000)">
<path d="M13.78,0.2 C12.1349794,0.229556441 10.6173725,1.09191869 9.75,2.49 C8.88262753,1.09191869 7.36502059,0.229556441 5.72,0.2 C2.94,0.2 0.68,2.74 0.68,5.86 C0.68,12.14 8.93,16.56 9.28,16.74 C9.42444375,16.8179674 9.5858591,16.8591798 9.75,16.86 C9.88705637,16.8575775 10.0225547,16.8304778 10.15,16.78 C10.5,16.62 18.82,12.94 18.82,5.86 C18.82,2.74 16.56,0.2 13.78,0.2 Z" fill="#F6262F"></path>
<path d="M40.37,0.2 C38.724929,0.229372293 37.2072401,1.09178111 36.34,2.49 C35.4726275,1.09191869 33.9550206,0.229556441 32.31,0.2 C29.53,0.2 27.27,2.74 27.27,5.86 C27.27,12.14 35.52,16.56 35.87,16.74 C36.0144437,16.8179674 36.1758591,16.8591798 36.34,16.86 C36.4770564,16.8575775 36.6125547,16.8304778 36.74,16.78 C37.09,16.62 45.41,12.94 45.41,5.86 C45.41,2.74 43.15,0.2 40.37,0.2 Z" fill="#F6262F"></path>
<path d="M15.65,15.438 C17.0508394,18.2965856 19.9566271,20.108553 23.14,20.108553 C26.3233729,20.108553 29.2291606,18.2965856 30.63,15.438 C30.7845875,15.1282705 30.7656144,14.7601933 30.58,14.468 C30.3968845,14.1750145 30.0755015,13.9973086 29.73,13.997998 L16.55,13.997998 C16.2044985,13.9973086 15.8831155,14.1750145 15.7,14.468 C15.5143856,14.7601933 15.4954125,15.1282705 15.65,15.438 L15.65,15.438 Z" fill="#C15F1E"></path>
</g>
</g>
</g>
</svg>
<span class="count font-1">0<span>%</span></span></a><a href="#" class="reaction reaction-happy tipi-tip zeen-effect tipi-vertical-c" data-title="Happy" data-reaction="happy"> <svg width="56px" height="56px" viewBox="0 0 56 56" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
<g fill-rule="nonzero">
<g fill="#F9BF44">
<circle cx="28" cy="28" r="27.758"></circle>
</g>
<g transform="translate(14.000000, 22.000000)" fill="#382A12">
<ellipse cx="3.003" cy="3.247" rx="2.5" ry="2.87"></ellipse>
<ellipse cx="24.997" cy="3.247" rx="2.5" ry="2.87"></ellipse>
<path d="M14,15.157 C11.1535628,15.1536917 8.84720419,12.8464382 8.845,10 C8.845,9.44771525 9.29271525,9 9.845,9 C10.3972847,9 10.845,9.44771525 10.845,10 C10.845,11.7427345 12.2577655,13.1555 14.0005,13.1555 C15.7432345,13.1555 17.156,11.7427345 17.156,10 C17.156,9.44771525 17.6037153,9 18.156,9 C18.7082847,9 19.156,9.44771525 19.156,10 C19.1510477,12.8456884 16.8456874,15.1514958 14,15.157 Z"></path>
</g>
</g>
</g>
</svg>
<span class="count font-1">0<span>%</span></span></a><a href="#" class="reaction reaction-sleepy tipi-tip zeen-effect tipi-vertical-c" data-title="Yawn" data-reaction="sleepy"> <svg width="56px" height="56px" viewBox="0 0 56 56" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
<g fill-rule="nonzero">
<g fill="#F9BF44">
<circle cx="28" cy="28" r="27.758"></circle>
</g>
<g transform="translate(10.000000, 3.000000)">
<path d="M18,27.3 C15.94,27.3 14.25,29.39 14.25,31.96 C14.25,34.53 15.94,36.63 18,36.63 C20.06,36.63 21.75,34.54 21.75,31.96 C21.75,29.38 20.07,27.3 18,27.3 Z" fill="#C15F1E"></path>
<path d="M6.867,26.586 C4.2586575,26.5972741 1.87463172,25.1127487 0.734,22.767 C0.504773626,22.2736685 0.71194479,21.6875937 1.2002829,21.4479135 C1.688621,21.2082334 2.27897478,21.4028768 2.529,21.886 C3.34256016,23.5388952 5.02473432,24.585823 6.867,24.585823 C8.70926568,24.585823 10.3914398,23.5388952 11.205,21.886 C11.4550252,21.4028768 12.045379,21.2082334 12.5337171,21.4479135 C13.0220552,21.6875937 13.2292264,22.2736685 13,22.767 C11.8593683,25.1127487 9.4753425,26.5972741 6.867,26.586 Z" fill="#382A12"></path>
<path d="M28.861,26.586 C26.2530178,26.5968891 23.8694751,25.1124224 22.729,22.767 C22.4997736,22.2736685 22.7069448,21.6875937 23.1952829,21.4479135 C23.683621,21.2082334 24.2739748,21.4028768 24.524,21.886 C25.3372275,23.5389958 27.019291,24.5860718 28.8615,24.5860718 C30.703709,24.5860718 32.3857725,23.5389958 33.199,21.886 C33.4490252,21.4028768 34.039379,21.2082334 34.5277171,21.4479135 C35.0160552,21.6875937 35.2232264,22.2736685 34.994,22.767 C33.8533683,25.1127487 31.4693425,26.5972741 28.861,26.586 Z" fill="#382A12"></path>
<path d="M34.146,15.75 L29.523,15.75 C29.1256503,15.75 28.7660311,15.5146408 28.6068682,15.1505612 C28.4477054,14.7864815 28.5191995,14.3627096 28.789,14.071 L31.86,10.75 L29.523,10.75 C28.9707153,10.75 28.523,10.3022847 28.523,9.75 C28.523,9.19771525 28.9707153,8.75 29.523,8.75 L34.146,8.75 C34.5433497,8.75 34.9029689,8.98535918 35.0621318,9.34943883 C35.2212946,9.71351847 35.1498005,10.1372904 34.88,10.429 L31.81,13.75 L34.147,13.75 C34.6992847,13.75 35.147,14.1977153 35.147,14.75 C35.147,15.3022847 34.6992847,15.75 34.147,15.75 L34.146,15.75 Z" fill="#382A12"></path>
<path d="M44.325,10.164 L37.388,10.164 C36.9386897,10.1632445 36.5322779,9.89705304 36.3520492,9.48547318 C36.1718206,9.07389332 36.2518321,8.59469962 36.556,8.264 L41.736,2.664 L37.388,2.664 C36.7622614,2.664 36.255,2.15673862 36.255,1.531 C36.255,0.905261378 36.7622614,0.398 37.388,0.398 L44.326,0.398 C44.7753103,0.39875546 45.1817221,0.66494696 45.3619508,1.07652682 C45.5421794,1.48810668 45.4621679,1.96730038 45.158,2.298 L39.978,7.898 L44.326,7.898 C44.9517386,7.898 45.459,8.4052614 45.459,9.031 C45.459,9.6567386 44.9517386,10.164 44.326,10.164 L44.325,10.164 Z" fill="#382A12"></path>
</g>
</g>
</g>
</svg>
<span class="count font-1">0<span>%</span></span></a><a href="#" class="reaction reaction-cool tipi-tip zeen-effect tipi-vertical-c" data-title="Cool" data-reaction="cool"> <svg width="56px" height="56px" viewBox="0 0 56 56" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
<g fill-rule="nonzero">
<g fill="#F9BF44">
<circle cx="28" cy="28" r="27.758"></circle>
</g>
<g transform="translate(10.000000, 22.000000)">
<path d="M23.762,5.92500201 C23.4164982,5.92569211 23.0951145,5.74798649 22.9119985,5.45500095 C22.7288825,5.1620154 22.7099782,4.79526015 22.862,4.485 C24.0109747,2.14697419 26.3894074,0.665690885 28.9945,0.665690885 C31.5995926,0.665690885 33.9780253,2.14697419 35.127,4.485 C35.3681774,4.98029199 35.1633558,5.57735659 34.6689281,5.82030099 C34.1745005,6.06324538 33.5767083,5.86055702 33.332,5.367 C32.5187725,3.71400422 30.836709,2.66692824 28.9945,2.66692824 C27.152291,2.66692824 25.4702275,3.71400422 24.657,5.367 C24.4889772,5.70799505 24.142143,5.92423361 23.762,5.92500201 Z" fill="#382A12"></path>
<path d="M12.238,5.92500201 C11.8556049,5.92576527 11.5062534,5.70839102 11.338,5.365 C10.5247725,3.71200422 8.84270902,2.66492824 7.0005,2.66492824 C5.15829098,2.66492824 3.47622753,3.71200422 2.663,5.365 C2.41829169,5.85855702 1.82049954,6.06124538 1.32607188,5.81830099 C0.831644228,5.57535659 0.626822612,4.97829199 0.868,4.483 C2.01697465,2.14497419 4.3954074,0.663690885 7.0005,0.663690885 C9.6055926,0.663690885 11.9840253,2.14497419 13.133,4.483 C13.2850218,4.79326015 13.2661175,5.1600154 13.0830015,5.45300095 C12.8998855,5.74598649 12.5785018,5.92369211 12.233,5.923 L12.238,5.92500201 Z" fill="#382A12"></path>
<path d="M34.9,9.43 C34.7226722,9.13596015 34.4033617,8.95729831 34.06,8.95996979 L1.94,8.95996979 C1.59627795,8.96274373 1.27805526,9.14182982 1.09733956,9.43422375 C0.916623861,9.72661769 0.898746527,10.0913339 1.05,10.4 C4.22833963,16.8590282 10.8013274,20.9502937 18,20.9502937 C25.1986726,20.9502937 31.7716604,16.8590282 34.95,10.4 C35.1095533,10.091325 35.0904455,9.72063379 34.9,9.43 L34.9,9.43 Z" fill="#C15F1E"></path>
</g>
</g>
</g>
</svg>
<span class="count font-1">0<span>%</span></span></a></div><div class="share-it share-it-2 share-it-bold share-it-count-0 share-it-after tipi-flex"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbritishcaribbeannews.com%2Ficci-students-now-get-100-on-government-scholarships-loop-cayman-islands%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-3">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=BritishCarib&#038;text=ICCI%20students%20now%20get%20100%25%20on%20government%20scholarships%20%20Loop%20Cayman%20Islands%20-%20https%3A%2F%2Fbritishcaribbeannews.com%2Ficci-students-now-get-100-on-government-scholarships-loop-cayman-islands%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-3">Tweet</span></span></a><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fbritishcaribbeannews.com%2Ficci-students-now-get-100-on-government-scholarships-loop-cayman-islands%2F&media=https%3A%2F%2Fbritishcaribbeannews.com%2Fwp-content%2Fuploads%2F2022%2F08%2F200b368a1b5c766abc786225ba661346icci_president_loop_final-PVz6QT-751x476.jpeg&description=ICCI%20students%20now%20get%20100%25%20on%20government%20scholarships%20%20Loop%20Cayman%20Islands" class=" share-button share-button-pin" rel="noopener nofollow" aria-label="Pin" data-title="Pin" target="_blank" data-pin-custom="true"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-pinterest"></i><span class="social-tip font-base font-3">Pin</span></span></a><a href="whatsapp://send?text=ICCI students now get 100% on government scholarships  Loop Cayman Islands – https%3A%2F%2Fbritishcaribbeannews.com%2Ficci-students-now-get-100-on-government-scholarships-loop-cayman-islands%2F" class=" tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i><span class="social-tip font-base font-3">Share</span></span></a></div><div class="related-posts-wrap clearfix"><div id="block-wrap-65223" class="block-wrap-native block-wrap block-wrap-22 block-css-65223 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box block-wrap-thumbnail ppl-s-2 ppl-l-3 clearfix" data-id="65223" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-1"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div></div><div class="block block-22 tipi-flex"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-22 elements-design-1 post-503669 post type-post status-publish format-standard has-post-thumbnail hentry category-cayman-islands" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://britishcaribbeannews.com/cuc-welcomes-students-to-its-summer-internship-programme-loop-cayman-islands/" class="mask-img"><img width="500" height="500" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20500%20500&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" loading="lazy" data-lazy-src="https://britishcaribbeannews.com/wp-content/uploads/2022/08/fb144486c59bc6098aeb0736b2b60531cuc_student_loop_final-WIjKJA-500x500.jpeg" data-lazy-srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/08/fb144486c59bc6098aeb0736b2b60531cuc_student_loop_final-WIjKJA-500x500.jpeg 500w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/fb144486c59bc6098aeb0736b2b60531cuc_student_loop_final-WIjKJA-274x274.jpeg 274w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/fb144486c59bc6098aeb0736b2b60531cuc_student_loop_final-WIjKJA-371x371.jpeg 371w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://britishcaribbeannews.com/category/local-news/cayman-islands/" class="cat">Cayman Islands</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://britishcaribbeannews.com/cuc-welcomes-students-to-its-summer-internship-programme-loop-cayman-islands/">CUC welcomes students to its Summer Internship Programme Loop Cayman Islands</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-22 elements-design-1 post-503665 post type-post status-publish format-standard has-post-thumbnail hentry category-cayman-islands" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://britishcaribbeannews.com/register-for-the-spectrum-financial-services-conference-in-september-loop-cayman-islands/" class="mask-img"><img width="500" height="500" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20500%20500&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" loading="lazy" data-lazy-src="https://britishcaribbeannews.com/wp-content/uploads/2022/08/22daa9185394a263042072e20602e6e7conference_2_loop_final-HEg8yt-500x500.jpeg" data-lazy-srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/08/22daa9185394a263042072e20602e6e7conference_2_loop_final-HEg8yt-500x500.jpeg 500w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/22daa9185394a263042072e20602e6e7conference_2_loop_final-HEg8yt-274x274.jpeg 274w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/22daa9185394a263042072e20602e6e7conference_2_loop_final-HEg8yt-371x371.jpeg 371w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://britishcaribbeannews.com/category/local-news/cayman-islands/" class="cat">Cayman Islands</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://britishcaribbeannews.com/register-for-the-spectrum-financial-services-conference-in-september-loop-cayman-islands/">Register for the Spectrum financial services conference in September Loop Cayman Islands</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-22 elements-design-1 post-503663 post type-post status-publish format-standard has-post-thumbnail hentry category-cayman-islands" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://britishcaribbeannews.com/ciipa-comments-on-sustainability-and-climate-related-disclosures-loop-cayman-islands/" class="mask-img"><img width="500" height="500" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20500%20500&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" loading="lazy" data-lazy-src="https://britishcaribbeannews.com/wp-content/uploads/2022/08/82c56216dfde7f5259856107fa780d61sustainability_2_loop_final-Bt5Msm-500x500.jpeg" data-lazy-srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/08/82c56216dfde7f5259856107fa780d61sustainability_2_loop_final-Bt5Msm-500x500.jpeg 500w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/82c56216dfde7f5259856107fa780d61sustainability_2_loop_final-Bt5Msm-274x274.jpeg 274w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/82c56216dfde7f5259856107fa780d61sustainability_2_loop_final-Bt5Msm-371x371.jpeg 371w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://britishcaribbeannews.com/category/local-news/cayman-islands/" class="cat">Cayman Islands</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://britishcaribbeannews.com/ciipa-comments-on-sustainability-and-climate-related-disclosures-loop-cayman-islands/">CIIPA comments on sustainability and climate related disclosures Loop Cayman Islands</a></h3></div></div></div></article></div></div></div></div></div><div class="comments__type-2 collapsible__wrap"><a href="#" class="comments--reveal zeen-effect collapsible__title tipi-button tipi-xs-12">Show Comments (0)<i class="tipi-i-chevron-down"></i></a><div class="collapsible__content"><div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="footer-block-title comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/icci-students-now-get-100-on-government-scholarships-loop-cayman-islands/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://britishcaribbeannews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea autocomplete="new-password" id="f031de9e99" name="f031de9e99" cols="45" rows="8" maxlength="65525" required></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-noptimize>document.getElementById("comment").setAttribute( "id", "a45da37975024bb6642c3f3924362f17" );document.getElementById("f031de9e99").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<style>#commentform .recaptcha_wrap {margin: 0 0 10px;}</style><div class="recaptcha_wrap wpdef_recaptcha_v2_checkbox"><div id="wpdef_recaptcha_42525225" class="wpdef_recaptcha"></div>
<noscript>
				<div style="width: 302px;">
					<div style="width: 302px; height: 422px; position: relative;">
						<div style="width: 302px; height: 422px; position: absolute;">
							<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LcYJiEdAAAAAAtSK3fOkigNlctOrAXx6ZDeNui9" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
						</div>
					</div>
					<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
						<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
					</div>
				</div>
			</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit tipi-button" value="Submit" /> <input type='hidden' name='comment_post_ID' value='503671' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
</div></div> </footer>
</article>
</main>
<div class="block clearfix sidebar-wrap sb-wrap-skin-1 sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col sb-with-border tipi-xs-0 portrait-tablet-0">
<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4">
<div class="background"></div>
<div id="block-6" class="sidebar-widget zeen-widget clearfix widget_block"> <div class="sidebar-widget zeen-widget clearfix zeen_stylish_posts">
<a href="/category/cayman-islands">
<h3 class="widget-title title">More from <strong>Cayman Islands</strong></h3>
</a>
<div class="rs-posts">
<ul>
<li class="rs-post-featured">
<a href="https://britishcaribbeannews.com/cuc-welcomes-students-to-its-summer-internship-programme-loop-cayman-islands/">
<img width="300" height="190" src="https://britishcaribbeannews.com/wp-content/uploads/2022/08/fb144486c59bc6098aeb0736b2b60531cuc_student_loop_final-WIjKJA-300x190.jpeg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/08/fb144486c59bc6098aeb0736b2b60531cuc_student_loop_final-WIjKJA-300x190.jpeg 300w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/fb144486c59bc6098aeb0736b2b60531cuc_student_loop_final-WIjKJA-770x488.jpeg 770w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/fb144486c59bc6098aeb0736b2b60531cuc_student_loop_final-WIjKJA-274x174.jpeg 274w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/fb144486c59bc6098aeb0736b2b60531cuc_student_loop_final-WIjKJA-751x476.jpeg 751w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/fb144486c59bc6098aeb0736b2b60531cuc_student_loop_final-WIjKJA-390x247.jpeg 390w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/fb144486c59bc6098aeb0736b2b60531cuc_student_loop_final-WIjKJA.jpeg 837w" sizes="(max-width: 300px) 100vw, 300px" /> <span>CUC welcomes students to its Summer Internship Programme Loop Cayman Islands</span>
</a>
</li>
<li class="rs-post">
<a href="https://britishcaribbeannews.com/register-for-the-spectrum-financial-services-conference-in-september-loop-cayman-islands/">
<img width="500" height="500" src="https://britishcaribbeannews.com/wp-content/uploads/2022/08/22daa9185394a263042072e20602e6e7conference_2_loop_final-HEg8yt-500x500.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/08/22daa9185394a263042072e20602e6e7conference_2_loop_final-HEg8yt-500x500.jpeg 500w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/22daa9185394a263042072e20602e6e7conference_2_loop_final-HEg8yt-274x274.jpeg 274w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/22daa9185394a263042072e20602e6e7conference_2_loop_final-HEg8yt-371x371.jpeg 371w" sizes="(max-width: 500px) 100vw, 500px" /> <span>Register for the Spectrum financial services conference in September Loop Cayman Islands</span>
</a>
</li>
<li class="rs-post">
<a href="https://britishcaribbeannews.com/ciipa-comments-on-sustainability-and-climate-related-disclosures-loop-cayman-islands/">
<img width="500" height="500" src="https://britishcaribbeannews.com/wp-content/uploads/2022/08/82c56216dfde7f5259856107fa780d61sustainability_2_loop_final-Bt5Msm-500x500.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/08/82c56216dfde7f5259856107fa780d61sustainability_2_loop_final-Bt5Msm-500x500.jpeg 500w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/82c56216dfde7f5259856107fa780d61sustainability_2_loop_final-Bt5Msm-274x274.jpeg 274w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/82c56216dfde7f5259856107fa780d61sustainability_2_loop_final-Bt5Msm-371x371.jpeg 371w" sizes="(max-width: 500px) 100vw, 500px" /> <span>CIIPA comments on sustainability and climate related disclosures Loop Cayman Islands</span>
</a>
</li>
<li class="rs-post">
<a href="https://britishcaribbeannews.com/recyclables-from-cayman-brac-successfully-removed-loop-cayman-islands/">
<img width="500" height="500" src="https://britishcaribbeannews.com/wp-content/uploads/2022/08/05ef52ab9b61cf9e7e15b0f7c7740232deh_1_loop_final-hG53tR-500x500.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://britishcaribbeannews.com/wp-content/uploads/2022/08/05ef52ab9b61cf9e7e15b0f7c7740232deh_1_loop_final-hG53tR-500x500.jpeg 500w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/05ef52ab9b61cf9e7e15b0f7c7740232deh_1_loop_final-hG53tR-274x274.jpeg 274w, https://britishcaribbeannews.com/wp-content/uploads/2022/08/05ef52ab9b61cf9e7e15b0f7c7740232deh_1_loop_final-hG53tR-371x371.jpeg 371w" sizes="(max-width: 500px) 100vw, 500px" /> <span>Recyclables from Cayman Brac successfully removed Loop Cayman Islands</span>
</a>
</li>
</ul>
</div>
</div>
<p></p>
</div><div id="block-9" class="sidebar-widget zeen-widget clearfix widget_block">
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<a class="twitter-timeline" data-width="1170" data-height="1000" data-dnt="true" href="https://twitter.com/BritishCarib?ref_src=twsrc%5Etfw">Tweets by BritishCarib</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
</div> </aside>
</div>
</div>
</div>
</div>
<span class="ipl" data-title-prev="ICCI students now get 100% on government scholarships  Loop Cayman Islands" data-next-hex="#f71100" data-prev-hex="#f71100" data-title-next="CUC welcomes students to its Summer Internship Programme  Loop Cayman Islands" data-pid="503669" data-pidori="503671" data-prev="https://britishcaribbeannews.com/icci-students-now-get-100-on-government-scholarships-loop-cayman-islands/" data-next="https://britishcaribbeannews.com/cuc-welcomes-students-to-its-summer-internship-programme-loop-cayman-islands/"></span>
</div>
<div id="ipl-loader" class="ipl-loader tipi-spin"></div> </div>
<footer id="colophon" class="site-footer site-footer-6 site-img-1 widget-area-borders-1 footer-fs  widget-title-default footer__mob__cols-1 clearfix">
<div class="bg-area">
<div class="bg-area-inner">
<div class="footer-lower-area footer-area tipi-xs-12 clearfix site-skin-1">
<div class="tipi-row">
<div class="logo logo-footer"><a href="https://britishcaribbeannews.com" data-pin-nopin="true"><span class="logo-img"><img src="https://britishcaribbeannews.com/wp-content/uploads/2021/10/britishcaribbeannews-logo-transparent.png" loading="lazy" alt="" srcset="https://britishcaribbeannews.com/wp-content/uploads/2021/10/britishcaribbeannews-logo-transparent.png 2x" data-base-src="https://britishcaribbeannews.com/wp-content/uploads/2021/10/britishcaribbeannews-logo-transparent.png" data-alt-src="https://britishcaribbeannews.com/wp-content/uploads/2021/10/britishcaribbeannews-logo-transparent.png" data-base-srcset="https://britishcaribbeannews.com/wp-content/uploads/2021/10/britishcaribbeannews-logo-transparent.png 2x" data-alt-srcset="https://britishcaribbeannews.com/wp-content/uploads/2021/10/britishcaribbeannews-logo-transparent.png 2x" width="1500" height="314"></span></a></div> <div class="tipi-flex tipi-xs-flex-full">
<div class="copyright font-3 copyright-l">British Caribbean News Copyright Protected - Created with ❤️ by Rapidsols</div>
<div class="tipi-flex-right tipi-vertical-c">
<ul class="horizontal-menu font-3 menu-icons tipi-vertical-c">
<li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="menu-icon--text font-3">Subscribe</span></a></li>
<li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/brit.ney.9421" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/BritishCarib" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
<li id="to-top-wrap" class="to-top zeen-effect to-top-1 font-3"><a href="#" id="to-top-a" class="tipi-vertical-c"><i class="tipi-i-angle-up zeen-effect"></i><span>BACK TO TOP</span></a></li> </ul>
</div>
</div>
</div>
</div>
<div class="background mask"></div> </div>
</div>
</footer>
</div>
</div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
<div class="bg-area">
<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
<div class="content-wrap">
<div class="content">
<div class="logo logo-mobile-menu"><a href="https://britishcaribbeannews.com" data-pin-nopin="true"><span class="logo-img"><img src="https://britishcaribbeannews.com/wp-content/uploads/2021/10/britishcaribbeannews-logo-transparent.png" loading="lazy" alt="" srcset="https://britishcaribbeannews.com/wp-content/uploads/2021/10/britishcaribbeannews-logo-transparent.png 2x" width="1500" height="314"></span></a></div> <nav class="mobile-navigation mobile-navigation-1"><div class="mobile-search-wrap font-2"><form method="get" class="search tipi-flex" action="https://britishcaribbeannews.com/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-1907"><a href="https://britishcaribbeannews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-1909"><a href="https://britishcaribbeannews.com/category/local-news/">Local</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-474916"><a href="https://britishcaribbeannews.com/category/local-news/bermuda/">Bermuda</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop menu-item-474917"><a href="https://britishcaribbeannews.com/category/local-news/cayman-islands/">Cayman Islands</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-474918"><a href="https://britishcaribbeannews.com/category/local-news/anguilla/">Anguilla</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-474919"><a href="https://britishcaribbeannews.com/category/local-news/belize/">Belize</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-474920"><a href="https://britishcaribbeannews.com/category/local-news/turks-caicos/">Turks &amp; Caicos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-1908"><a href="https://britishcaribbeannews.com/category/caribbean-news/">Caribbean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-1911"><a href="https://britishcaribbeannews.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-2388"><a href="https://britishcaribbeannews.com/category/travel-news/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-1912"><a href="https://britishcaribbeannews.com/category/business-news/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-51 mm-wrap menu-item-1913"><a href="https://britishcaribbeannews.com/category/pr-news/">PR News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-1914"><a href="https://britishcaribbeannews.com/category/world-news/">World</a></li>
</ul></nav> <ul class="menu-icons horizontal-menu">
<li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="menu-icon--text font-3">Subscribe</span></a></li>
<li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/brit.ney.9421" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/BritishCarib" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li>
</ul>
</div>
</div>
<div class="background mask"></div> </div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
<span class="tipi-overlay tipi-overlay-modal"></span>
<div class="content tipi-vertical-c tipi-row">
<div class="content-search search-form-wrap content-block">
<form method="get" class="search tipi-flex" action="https://britishcaribbeannews.com/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
<div class="search-hints">
<span class="search-hint">
Start typing to see results or hit ESC to close </span>
<div class="suggestions-wrap font-2"></div> </div>
<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div> </div>
<div class="content-subscribe content-subscribe-style content-subscribe-2 site-skin-1 site-img-1  content-block subscribe-wrap subscribe-button-2" data-t="15" data-type="sub" data-d="0">
<div class="tipi-modal-bg bg-area clearfix">
<div class="content-subscribe-inner">
<div class="subscribe-titles">
<h2 class="title">Subscribe</h2>
<div class="subtitle">Sign up to our newsletter to stay up to date with out curated news!</div>
</div>
<div class="subscribe-form">
We will link this to your Email Marketing Section once that is provided.
</div>
</div>
<div class="background mask"></div></div></div> <div class="content-lwa content-block site-img-1 site-skin-3">
<div class="tipi-modal-bg bg-area">
</div>
</div>
<div class="content-custom content-block">
</div>
</div>
<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>
</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<span id="light-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-light"></span>
<div id="mob-bot-share" class="mob-bot-share tipi-m-0 mob-bot-share-1">
<div class="share-buttons">
<a href="https://twitter.com/intent/tweet?via=BritishCarib&#038;text=Recyclables%20from%20Cayman%20Brac%20successfully%20removed%20%20Loop%20Cayman%20Islands%20-%20https%3A%2F%2Fbritishcaribbeannews.com%2Frecyclables-from-cayman-brac-successfully-removed-loop-cayman-islands%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbritishcaribbeannews.com%2Frecyclables-from-cayman-brac-successfully-removed-loop-cayman-islands%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="whatsapp://send?text=Recyclables from Cayman Brac successfully removed  Loop Cayman Islands – https%3A%2F%2Fbritishcaribbeannews.com%2Frecyclables-from-cayman-brac-successfully-removed-loop-cayman-islands%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fbritishcaribbeannews.com%2Frecyclables-from-cayman-brac-successfully-removed-loop-cayman-islands%2F&app_id=446043282412553" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a> </div>
</div>
<span id="lr-check"></span><div id="pswp" class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
<div class="pswp__bg"></div>
<div class="pswp__scroll-wrap">
<div class="pswp__container tipi-spin">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>
<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">
<div class="pswp__counter"></div>
<button class="pswp__button pswp-all-c pswp__button--close" title="Close"><svg tabindex="0" aria-hidden="true" width="16" height="16" xmlns="http://www.w3.org/2000/svg"><path d="M6.586 8L.93 2.344 2.344.93 8 6.586 13.656.93l1.414 1.414L9.414 8l5.656 5.656-1.414 1.414L8 9.414 2.344 15.07.93 13.656z" fill="#FFF" fill-rule="nonzero" /></svg></button>
<button class="pswp__button pswp-all-c pswp__button--share" title="Share"><svg tabindex="0" aria-hidden="true" width="20" height="22" viewBox="0 0 20 22" xmlns="http://www.w3.org/2000/svg"><path d="M16 14c-1.1 0-2.1.5-2.8 1.2l-5.3-3.1c0-.4.1-.7.1-1.1 0-.4-.1-.7-.2-1.1l5.3-3.1c.8.7 1.8 1.2 2.9 1.2 2.2 0 4-1.8 4-4s-1.8-4-4-4-4 1.8-4 4c0 .4.1.7.2 1.1L6.8 8.2C6.1 7.5 5.1 7 4 7c-2.2 0-4 1.8-4 4s1.8 4 4 4c1.1 0 2.1-.5 2.8-1.2l5.3 3.1c0 .4-.1.7-.1 1.1 0 2.2 1.8 4 4 4s4-1.8 4-4-1.8-4-4-4zm0-12c1.1 0 2 .9 2 2s-.9 2-2 2-2-.9-2-2 .9-2 2-2zM4 13c-1.1 0-2-.9-2-2s.9-2 2-2 2 .9 2 2-.9 2-2 2zm12 7c-1.1 0-2-.9-2-2 0-.4.1-.7.3-1 .3-.6 1-1 1.7-1 1.1 0 2 .9 2 2s-.9 2-2 2z" fill="#FFF" fill-rule="nonzero" /></svg></button>
<button class="pswp__button pswp-all-c pswp__button--fs" title="Toggle fullscreen"><svg tabindex="0" aria-hidden="true" class="pswp-fs-out" width="18" height="14" xmlns="http://www.w3.org/2000/svg"><path d="M0 14V9h2v3h3v2H0zM0 0h5v2H2v3H0V0zm18 0v5h-2V2h-3V0h5zm0 14h-5v-2h3V9h2v5z" fill="#FFF" fill-rule="nonzero" /></svg><svg tabindex="0" aria-hidden="true" class="pswp-fs-in" width="18" height="14" xmlns="http://www.w3.org/2000/svg"><path d="M5 9v5H3v-3H0V9h5zm0-4H0V3h3V0h2v5zm8 0V0h2v3h3v2h-5zm0 4h5v2h-3v3h-2V9z" fill="#FFF" fill-rule="nonzero" /></svg></button>
<button class="pswp__button pswp-all-c pswp__button--zoom" title="Zoom in/out"><svg tabindex="0" aria-hidden="true" class="pswp-zoom-in" width="15" height="15" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#FFF" fill-rule="nonzero" d="M14.957 13.543l-1.414 1.414-3.25-3.25 1.414-1.414z" /><path d="M6.5 12a5.5 5.5 0 100-11 5.5 5.5 0 100 11z" stroke="#FFF" stroke-width="1.5" /><path fill="#FFF" fill-rule="nonzero" d="M4 6h5v1H4z" /><path fill="#FFF" fill-rule="nonzero" d="M7.043 4.008l-.085 5-1-.017.085-5z" /></g></svg><svg tabindex="0" aria-hidden="true" class="pswp-zoom-out" width="15" height="15" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#FFF" fill-rule="nonzero" d="M14.957 13.543l-3.25-3.25-1.413 1.414 3.25 3.25z" /><path d="M6.5 12a5.5 5.5 0 100-11 5.5 5.5 0 100 11z" stroke="#FFF" stroke-width="1.5" /><path fill="#FFF" fill-rule="nonzero" d="M4 6h5v1H4z" /></g></svg></button>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp-all-c pswp__button--arrow--left" title="Previous"><svg tabindex="0" aria-hidden="true" width="14" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M5.215 12.03L7 10.5 4 7h10V5H4l3-3.5L5.215.032 0 6z" fill="#FFF" fill-rule="nonzero" /></svg></button>
<button class="pswp__button pswp-all-c pswp__button--arrow--right" title="Next"><svg tabindex="0" aria-hidden="true" width="14" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M8.785 12.03L7 10.5 10 7H0V5h10L7 1.5 8.785.032 14 6z" fill="#FFF" fill-rule="nonzero" /></svg></button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div><script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "British Caribbean News",
	"description": "News from Bermuda, the British Virgin Islands, the Cayman Islands &amp; Turks &amp; Caicos","url": "https://britishcaribbeannews.com/","datePublished": "2022-08-06T11:58:02-04:00","dateCreated": "2022-08-06T11:58:02-04:00","dateModified": "2022-08-06T11:58:02-04:00","sameAs": ["https://facebook.com/brit.ney.9421","https://twitter.com/BritishCarib"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://britishcaribbeannews.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"},"breadcrumb":{ "@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem",	"position": 1, "item": {
				"@id": "https://britishcaribbeannews.com",
				"name": "Home"
				}
				},{"@type": "ListItem",	"position": 2, "item": {
				"@id": "https://britishcaribbeannews.com/category/local-news/",
				"name": "Local News"
				}
				},{"@type": "ListItem",	"position": 3, "item": {
				"@id": "https://britishcaribbeannews.com/category/local-news/cayman-islands/",
				"name": "Cayman Islands"
				}
				},{"@type": "ListItem",	"position": 4, "item": {
				"@id": "",
				"name": "Recyclables from Cayman Brac successfully removed  Loop Cayman Islands"
				}
				}]}}</script><style id='zeen-mm-style-inline-css' type='text/css'>
.main-menu-bar-color-3 .menu-main-menu .menu-item-1907.drop-it > a:before { border-bottom-color: #000000;}.main-navigation .menu-item-1907 .menu-wrap > * { border-top-color: #000000!important; }
.main-menu-bar-color-3 .menu-main-menu .menu-item-1909.drop-it > a:before { border-bottom-color: #000000;}.main-navigation .menu-item-1909 .menu-wrap > * { border-top-color: #000000!important; }
.main-menu-bar-color-3 .menu-main-menu .menu-item-1908.drop-it > a:before { border-bottom-color: #000000;}.main-navigation .menu-item-1908 .menu-wrap > * { border-top-color: #000000!important; }
.main-menu-bar-color-3 .menu-main-menu .menu-item-1911.drop-it > a:before { border-bottom-color: #000000;}.main-navigation .menu-item-1911 .menu-wrap > * { border-top-color: #000000!important; }
.main-menu-bar-color-3 .menu-main-menu .menu-item-2388.drop-it > a:before { border-bottom-color: #000000;}.main-navigation .menu-item-2388 .menu-wrap > * { border-top-color: #000000!important; }
.main-menu-bar-color-3 .menu-main-menu .menu-item-1912.drop-it > a:before { border-bottom-color: #000000;}.main-navigation .menu-item-1912 .menu-wrap > * { border-top-color: #000000!important; }
.main-menu-bar-color-3 .menu-main-menu .menu-item-1913.drop-it > a:before { border-bottom-color: #000000;}.main-navigation .menu-item-1913 .menu-wrap > * { border-top-color: #000000!important; }
.main-menu-bar-color-3 .menu-main-menu .menu-item-1914.drop-it > a:before { border-bottom-color: #000000;}.main-navigation .menu-item-1914 .menu-wrap > * { border-top-color: #000000!important; }
</style>
<script type='text/javascript' src='https://britishcaribbeannews.com/wp-content/plugins/lets-review/assets/js/js.cookie.min.js?ver=2.2.1' id='js-cookie-js'></script>
<script type='text/javascript' src='https://britishcaribbeannews.com/wp-content/plugins/lets-review/assets/js/photoswipe-ui-default.min.js?ver=4.1.3' id='photoswipe-ui-js'></script>
<script type='text/javascript' src='https://britishcaribbeannews.com/wp-content/plugins/lets-review/assets/js/photoswipe.min.js?ver=4.1.3' id='photoswipe-js'></script>
<script type='text/javascript' id='lets-review-functions-js-extra'>
/* <![CDATA[ */
var lrJS = {"root":"https:\/\/britishcaribbeannews.com\/wp-json\/codetipi-lets-review\/v3\/","nonce":"4810cf9f9e","i18n":{"alreadyVoted":"Change Your Rating"},"letsReviewAUrl":"https:\/\/britishcaribbeannews.com\/wp-admin\/admin-ajax.php","letsReviewNonce":"2ed3065f32","letsReviewUReviews":"","intersectionObserver":"https:\/\/britishcaribbeannews.com\/wp-content\/plugins\/lets-review\/assets\/js\/intersection-observer.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://britishcaribbeannews.com/wp-content/plugins/lets-review/assets/js/functions.min.js?ver=3.3.8' id='lets-review-functions-js'></script>
<script type='text/javascript' id='lets-live-blog-js-js-extra'>
/* <![CDATA[ */
var letsLiveBlogJs = {"root":"https:\/\/britishcaribbeannews.com\/wp-json\/","nonce":"4810cf9f9e","root_point":"codetipi-lets-live-blog\/v1","root_full":"https:\/\/britishcaribbeannews.com\/wp-json\/codetipi-lets-live-blog\/v1\/","pagiRoot":"\/icci-students-now-get-100-on-government-scholarships-loop-cayman-islands\/","data":{"pid":503671,"timeInterval":10000,"i18n":{"ok":"OK","warning":"Warning","delete":"Delete","jumphl":"Jump to highlight","edit":"Edit","live":"Live","ended":"Finished","starting":"Not started","disabled":"Broadcasting Off","publish":"Publish","cancel":"Cancel","success":"Success","successD":"Entry was deleted.","confirmD":"This will permanently delete this entry. Continue?","update":"Update","start":"Start broadcast","stop":"Stop broadcast","highlight":"Highlight","highlightinput":"Summary of highlight"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://britishcaribbeannews.com/wp-content/plugins/lets-live-blog/frontend/js/functions.min.js?ver=1.2.0' id='lets-live-blog-js-js'></script>
<script type='text/javascript' src='https://britishcaribbeannews.com/wp-content/themes/newsifybyrapidsols/assets/js/gsap/gsap.min.js?ver=3.6' id='gsap-js'></script>
<script type='text/javascript' src='https://britishcaribbeannews.com/wp-content/themes/newsifybyrapidsols/assets/js/gsap/ScrollTrigger.min.js?ver=3.6' id='scroll-trigger-js'></script>
<script type='text/javascript' src='https://britishcaribbeannews.com/wp-content/themes/newsifybyrapidsols/assets/js/flickity.pkgd.min.js?ver=2.2.0' id='flickity-js'></script>
<script type='text/javascript' src='https://britishcaribbeannews.com/wp-content/themes/newsifybyrapidsols/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' src='https://britishcaribbeannews.com/wp-content/themes/newsifybyrapidsols/assets/js/jquery.fluidbox.min.js?ver=2.0.5' id='jquery-fluidbox-js'></script>
<script type='text/javascript' id='zeen-functions-js-extra'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/britishcaribbeannews.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"4810cf9f9e","qry":{"page":0,"name":"icci-students-now-get-100-on-government-scholarships-loop-cayman-islands","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/britishcaribbeannews.com","wooStockFormat":false,"sDelay":5000,"galleryAutoplay":false,"subL":false,"lazy":true,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"infUrlChange":true,"fbComs":false,"lightbox":true,"lightboxChoice":2,"archiveUrlChange":false,"stickyHeaderCustomize":false,"toolTipFont":2,"wooAjaxSinglebutton":1,"cookieDuration":90,"slidingBoxStartPoint":0,"browserMode":false,"searchPpp":3,"polyfill":"https:\/\/britishcaribbeannews.com\/wp-content\/themes\/newsifybyrapidsols\/assets\/js\/polyfill.min.js","iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/britishcaribbeannews.com\/wp-content\/plugins","frontpage":false,"ipl":["lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","outOfStock":"Out Of Stock","noMore":"No More Content","share":"Share","pin":"Pin","tweet":"Tweet"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://britishcaribbeannews.com/wp-content/themes/newsifybyrapidsols/assets/js/functions.min.js?ver=4.0.9.3' id='zeen-functions-js'></script>
<script type='text/javascript' id='zeen-functions-js-after'>
	var zeen_1909 = {
		id: 1909,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"31","post_type":{"post":"post","feedzy_imports":"feedzy_imports","feedzy_categories":"feedzy_categories"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_1908 = {
		id: 1908,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"30","post_type":{"post":"post","feedzy_imports":"feedzy_imports","feedzy_categories":"feedzy_categories"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_1911 = {
		id: 1911,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"45","post_type":{"post":"post","feedzy_imports":"feedzy_imports","feedzy_categories":"feedzy_categories"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_2388 = {
		id: 2388,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"220","post_type":{"post":"post","feedzy_imports":"feedzy_imports","feedzy_categories":"feedzy_categories"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_1912 = {
		id: 1912,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"46","post_type":{"post":"post","feedzy_imports":"feedzy_imports","feedzy_categories":"feedzy_categories"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_1914 = {
		id: 1914,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"47","post_type":{"post":"post","feedzy_imports":"feedzy_imports","feedzy_categories":"feedzy_categories"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_47914 = {
		id: 47914,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 71,
		is110: 0,
		counter: 1,
		counter_class: "border",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 4,
		args: {"posts_per_page":4,"trending":{"name":"zeen-trending-now","num":2},"post_type":{"post":"post","feedzy_imports":"feedzy_imports","feedzy_categories":"feedzy_categories"}}	};
	
	var zeen_86847 = {
		id: 86847,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 71,
		is110: 0,
		counter: 1,
		counter_class: "border",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 4,
		args: {"posts_per_page":4,"trending":{"name":"zeen-trending-now","num":2},"post_type":{"post":"post","feedzy_imports":"feedzy_imports","feedzy_categories":"feedzy_categories"}}	};
	
	var zeen_51104 = {
		id: 51104,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 22,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 3,
		args: {"post__not_in":[503671],"posts_per_page":3,"post_type":"post","tag":"","cat":"223"}	};
	
	var zeen_15744 = {
		id: 15744,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 23,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 1,
		args: {"cat":"223,","post__not_in":[503671],"posts_per_page":1,"orderby":"rand"}	};
	
	var zeen_65223 = {
		id: 65223,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 22,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 3,
		args: {"post__not_in":[503671],"posts_per_page":3,"post_type":"post","tag":"","cat":"223"}	};
	
</script>
<script type='text/javascript' src='https://britishcaribbeannews.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?hl=en_US&#038;render=explicit&#038;ver=2.6.3' id='wpdef_recaptcha_api-js'></script>
<script type='text/javascript' id='wpdef_recaptcha_script-js-extra'>
/* <![CDATA[ */
var WPDEF = {"options":{"hl":"en_US","size":"normal","version":"v2_checkbox","sitekey":"6LcYJiEdAAAAAAtSK3fOkigNlctOrAXx6ZDeNui9","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":"","theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://britishcaribbeannews.com/wp-content/plugins/wp-defender/assets/js/recaptcha_frontend.js?ver=2.6.3' id='wpdef_recaptcha_script-js'></script>
<script src='https://stats.wp.com/e-202231.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'199677763',post:'503671',tz:'-4',srv:'britishcaribbeannews.com'} ]);
	_stq.push([ 'clickTrackerInit', '199677763', '503671' ]);
</script>
</body>
</html>